Canadian TV, Computing and Home Theatre Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
Morning all.

Bit of an issue with my email account. All new emails are showing up in the Deleted folder.

Here is my setup

I have a Samsung laptop running Win 7 Home prem.

My internet provider is Bell Sympatico.

To access my email, I do the following.

1) From the Sympatico home page, click the "Bell Mail" icon.

2) The "Windows Live" webpage appears and I sign in using my Bell email account and password.

3) The Bell email webpage shows up. It indicates that my Inbox is empty, yet when I click the "go to inbox" link, my Deleted folder will be highlighted, and all my new messages are sitting there.

Is there a setting somewhere that I am just not finding? Or, do I need to contact Bell Sympatico on this issue?

(Mod.
I put this issue here because I am not sure if it is a Win 7 issue or a Bell Sympatico problem. Move to the appropriate folder if necessary. Thx)

Thx
Jim
Windsor Ont
 

·
Registered
Joined
·
7,131 Posts
There may be a "rule" set in the email application that is deleting all emails. I would also check the junk email settings.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #3
There may be a "rule" set in the email application that is deleting all emails. I would also check the junk email settings.
That is the problem. Where would these rules exist? I have looked thru the Bell website, Hotmail and my own settings in Control panel, and nothing exists
 

·
Registered
Joined
·
315 Posts
Your description is of going in to the Webmail version, and I defer to ScaryBob's suggestion.
In Bell Mail, click on "options" on top right; select "more options"; try "Rules for Sorting New Messages" and see if anything there. Delete any rules.
Next, try "Preventing junk mail - filters and reporting" and select "standard".

However, if you are also downloading to a desktop client, that will normally (depends on your client settings) result in your emails being deleted from the Webmail inbox.
You can change this and set a "keep for 5 days" or whatever, in your desktop email client (sorry, I only know Thunderbird settings)
 

·
Registered
Joined
·
30 Posts
Discussion Starter #5
Resolution

Finally contacted Bell Sympatico Tech support and found the answer.

I use Outlook Express for my email app and had to change a setting.

Here is the procedure

In Outlook Express, select TOOLS, then ACCOUNTS, highlight your account, select PROPERTIES, click the ADVANCED tab, in the DELIVERY subsection, check Leave a copy of messages on server
 

·
Registered
Joined
·
10,007 Posts
Just be aware that by leaving messages on the Server it will fill up and if you do not keep an eye on it, your Mail will start bouncing when it gets full.
 

·
Registered
Joined
·
7,131 Posts
I use Outlook Express for my email app
Not recommended. Outlook Express is probably the most insecure mail application on the planet. Even MS has stopped supplying it. They still provide security updates that may stop soon. There are lots of better options, such as Thunderbird. Microsoft now provides Windows Live Essentials.

Leave a copy of messages on server
I agree with Pinza on this. Setting it to delete on the server after a certain time and/or when deleted locally is the best option. Not sure if Outlook Express will do this but Thunderbird will.
 
1 - 7 of 7 Posts
Top