Canadian TV, Computing and Home Theatre Forums banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
Hey everyone, I just got the new HD Box from Shaw and got my own Hard Drive and enclosure as it was way cheaper than Shaw's "Expander". It formatted fine and recording is working as it should, however, the hard drive doesn't seem to be put to sleep when the box is shut off...Is this normal? I got a Western Digital 500GB Blue and the Vantec Nexstar CX Enclosure. The blue LED has been active since I plugged it in earlier today and if I get close enough, I can hear the drive spinning when the box is off. It was just a concern because I don't want to be leaving it on 24/7 because of possible heat and/or wear and tear issues and it would be a bit of a hassle to have to walk up to the tv and turn on the eHDD everytime I want to watch TV..Just wondering if it is an issue or not. Thanks in advance.

Edit: Found the setting for hard drive sleep mode and enabled it. Hard drive still seems to be steadily spinning while box is off.
 

·
Member #1
Joined
·
47,683 Posts
asandhu, welcome to the forum. You don't mention what PVR you have so I can't merge your thread into the proper one or I would.

Please review the stickies in this forum as we have a number of threads discussing external hard drives so no need to create another. Please post any questions in those threads.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top