Canadian TV, Computing and Home Theatre Forums banner

21 - 40 of 75 Posts

·
Registered
Joined
·
82 Posts
Yeah I think it was just the DCX-3400 that has the external port enabled my mistake but why wouldn't all the moto's have that enabled if they all received the same updates?
 

·
Registered
Joined
·
160 Posts
switch boxes

Hi,

After reading thru this thread I want to make a comment. The new box DCX 3400 has larger storage capacity ( I think 250gb). It might be way more productive to try and get eastlink to uprade you to the new box. As mentioned there are other threads that discuss the new box and its larger capacity as well as attching an external HD to it.
I had a couple of issues with my old (6416) box and Eastlink replaced it with the 3400 last friday.

In case you were wondering , one of the issues was an audio blip on certain channels. Something I see others had issues with and were solved with the new box. So if you have problems like that , call and tell eastlink and maybe they will give you the new box.

Good luck.
 

·
Registered
Joined
·
4 Posts
According to Eastlink here on PEI they will not upgrade the software or firmware versions on boxes where the user owns the box, only on rentals. I own mine (dct6416). I have not tested the sata port, but the usb port is active tho I get 'no signal' on the screen when I have my passport usb drive plugged into the port.
 

·
Registered
Joined
·
3,602 Posts
Typically upgrades get pushed out to all box types, I cannot see why they would differentiate between owned/rental. I'd bet money that you were given incorrect information.
 

·
Registered
Joined
·
36 Posts
Typically upgrades get pushed out to all box types, I cannot see why they would differentiate between owned/rental. I'd bet money that you were given incorrect information.
don't bet against it!!! since Eastlink has taken over Delta Cable, we can't seem to get a definitive answer to most of our inquiries! even our local office isn't sure of what EL is pumping out as far as services and fixes. oh well.....
 

·
Registered
Joined
·
82 Posts
Yep for sure it is hard to get any info out of Eastlink, they are extremely bad when it comes to that more so than any other cable/satelite provider. They just do not want to answer any inquiries or even update there customers of anything at all. It's like pulling teeth trying to get anything out of them , it gets really frustrating. Hell they couldn't and still can't give an update as to what happened to SN1-SENS Channel on this past monday night when the sens/caps game was suppose to be on and they didn't bother turning the companion channels on in the guide and no answers or updates for that either even though I've emailed them and sent many dm's through there Twitter acct and they keep replying there will be an update asap, 4 days it's been asap lol.
 

·
Registered
Joined
·
88 Posts
Eastlink have never been customer friendly. Their CSRs are completely clueless and the company is arrogant as they come. Don't expect that to change.

Also their guide is frequently wrong on the sports pak and they don't seem to give a damn about it. Expressvue are far superior. Bell's guide info indicates when a game is blacked out and what channel to find it on in your area. Weaklink just don't care as long as they have your money.
 

·
Registered
Joined
·
3 Posts
got a motorla 6416 111 how can i hook up expander

i got a 1 tb expander it says it will work my my dvr but when i call delta cable they have no idea what there doin then they say u cant enless u enable it but wont tell me how to do it they said figure it out any ideas would be great thanks or am i out of luck?
 

·
Super Moderator
Joined
·
56,434 Posts
Your post was moved to this existing thread. It doesn't look like it's possible with the Motorola based on earlier posts here.

The expander will work with some providers, however, Eastlink hasn't provided the necessary firmware. Hope you can return it for a refund, or perhaps the appropriate Pace STB.
 

·
Registered
Joined
·
88 Posts
No. It is not possible to add the expander PVR in Delta. Eastlink has to enable it but for some reason, their system cannot activate the esata ports on the 6416. I called on two separate occasions and spoke with two reps/csrs. Both tried but to no avail. I just returned the expanders to FS.
 

·
Registered
Joined
·
3 Posts
hi i went to delta cable today

and talked to 4 people they said a firmware update they got this week will let you use a hard drive for the 6416 but i called the people(they said to call) ask for it there so stupid they got no idea what firmware is he is like i never heard of it so if your a delta cable person id call today see if you can get a new firmware update or if they are releasing it this week man called 8 times went in 3 times i hate delta cable now if i didnt own my 3 hd boxes id change to another company
 

·
Registered
Joined
·
88 Posts
Yeah, they are clueless. Pisses me off that can't figure what a firmware update is. Like you, I am in the same boat. I own my pvrs. And Hell no, I will not go to Shaw even though they built their box in my lawn.
 

·
Registered
Joined
·
19 Posts
I also bought the 1Tb (Shaw) WD PVR Expander yesterday hoping it will work on my DCT6416 III. Unfortunately, it didn't. It looks like the PVR can see it but for some reason can't use it -- I went to diagnotic mode (pressed OFF then press OK/SELECT). Option d13 shows that I have 2 HDDs, the internal 160Gb and an external 1000Gb. But that's all 6416 can tell about the expander.

I phoned DC and the lady that I talked to said that I need to format the expander before it can be used on the DCT but won't tell me how to format it saying that they don't really support it. I did the REPEAT/LIST (3x)/LIVE but it formatted the internal HDD (I got mad at this because I have some recordings on it when it was reformatted. Now I have to DL those recordings off the internet.)

Anyways, I have another PVR, the Pace Tahoe box. Before I return the expander to Bestbuy, I thought to try it first on the second PVR. So I unplugged the Tahoe, connected the expander to the box using the supplied eSATA cable, plugged in the expander then plugged in the box. Voila! The box asked me if I wanted to format the expander. I selected YES and it got formatted. Before all this, my Tahoe shows that I've used up 85% of the storage. After attaching and formatting the expander it now shows 5% used. Awesome! So, it works on the Pace Tahoe but not on the Mot DCT6416 III.

Just now I thought, since the expander is now formatted, will it still work if I transfer it to the DCT? Hmm... I will try it when I get home tonight and report back here with the result.

Cheers!
 

·
Registered
Joined
·
160 Posts
Larger drive for 3400 PVR - Audio Problem ?

Has anyone added an external drive to the 3400 PVR ?
Has anyone changed the internal drive on the 3400 with a larger one ?

Also have noticed that on occasion there was no audio from the 3400 to the TV.
Had to go into setup under audio and press the bottom button "select to optimize"
Anyone else have this problem ??
 

·
Registered
Joined
·
62 Posts
External hdd works fine with 3400. The only time I don't get audio is when something has started recording before I turn on my receiver. I just press list or guide and the audio is back.
 

·
Registered
Joined
·
160 Posts
External HDD on 3400

To: inocent
Do you use the SATA connection or USB connection for the eHDD ?
What model and size of HDD and enclosure do you have ?
How long have you had it working ?
 

·
Registered
Joined
·
62 Posts
You have to use eSata. I believe I have a Seagate 1TB Barracuda 7200.11 in a Velocity enclosure. I've had it working for a couple of years. First I used it with Shaw and now Eastlink. It works on my 3400 and 3416.
 

·
Super Moderator
Joined
·
56,434 Posts
This is very strange. Many posts in this thread indicate that the eHDD will not work with Eastlink's firmware, yet inocent states that his is working.

1. Has Eastlink in Nova Scotia updated the firmware to the version that allows the eHDD to function (Shaw thread on the eHDD would confirm the version necessary.)?

2. Is it possible that inocent's eHDD works because it was previously "formatted" on Shaw, which had the firmware working?

3. inocent - did you have the 3400 and 3416 at Shaw and have them activated on Eastlink, or are these Eastlink units?
 
21 - 40 of 75 Posts
Top