Canadian TV, Computing and Home Theatre Forums banner

121 - 140 of 174 Posts

·
Registered
Joined
·
21 Posts
sometimes when a receiver is inactive for a period of time they will put them into a sleep mode. You could try contacting SD and getting them to reset it.
 

·
Registered
Joined
·
1,337 Posts
sometimes when a receiver is inactive for a period of time they will put them into a sleep mode. You could try contacting SD and getting them to reset it.
It wasn't inactive - it was always plugged in and connected - just not used, so I have no idea when it went dark. Last time I viewed it was maybe 45 days ago
 

·
Registered
Joined
·
21 Posts
I didn't mean that it wasn't unplugged ...not used (as you say for 45 days). That same sort of thing happened to a buddy of mine on one of his receivers plugged in hooked up but not used and they put it to sleep.
 

·
Registered
Joined
·
21 Posts
That may not be the problem but worth a try. You can get a refresh sent as well just by calling them it's one of the phone options. You could also try the unplug reset as well. That will have the receiver run through its powering on cycle. I have to do that to my 605 every once in a while. It'll give a read light no signal. I just unplug wait a couple of minutes plug it back in, it runs through its cycle and is good to go again.
 

·
Registered
Joined
·
1,337 Posts
OK, thanks - I've unplugged and plugged probably 10 times: same routine on the front lights. One other question: does the unit repower itself in the 'ON' or 'OFF' mode, i.e. do I need the remote to power it on after plugging in, as it has no buttons whatsoever compared to the 605 and 630.
 

·
Registered
Joined
·
21 Posts
I have a 600 as well and I just did a hard power reset. I had the receiver and TV on. Once plugging the receiver back in the red light flashed for a bit the green light flashed a couple of times before coming on solid and the red goes out. The on screen guide will take a bit of time to reset as it will say no data. With the receiver still on I did not have to do anything with the remote.
 

·
Registered
Joined
·
554 Posts
DST and Timers on HDSSR600

The timers on my 600 are wacky after the switch from daylight savings time to standard time.

The timer "Reminder Options" screen is divided into two vertical panels. The left panel show the start time and start date; the right panel provides full information about the timer event.

The left and right panel no longer agree on the start and end times of each timer event. The right panel displays the start and end times I originally set. The left panel start and end times are early by one hour.

The actual action works the left panel, meaning all of the actions are incorrect - early by one hour.

I unplugged the 600 for 10 minutes. No change to the timer screens. :frown

I called the automated Shaw telephone service to get a re-hit. I turned off the 600 by the remote control and waited 10 minutes. Now the timers are really screwed up! Editing the timer shows a completely different time - now everything is wacky. I will now DELETE all timer events and start fresh. GRRR...
 

·
Registered
Joined
·
1 Posts
Dropouts in recordings

I'm noticing a lot of picture/audio break-ups and dropouts in most of my recordings. I don't notice them when watching
"live." Is anyone else experiencing this? Could my DVR (600) by at fault?

Thanks,
Slappyb
 

·
Premium Member
Joined
·
698 Posts
Dropouts in recordings

I'm noticing a lot of picture/audio break-ups and dropouts in most of my recordings. I don't notice them when watching
"live." Is anyone else experiencing this? Could my DVR (600) by at fault?

Thanks,
Slappyb
Yup I have that too. have been for a while. I hooked up a external hard drive and has helped allot.
 

·
Registered
Joined
·
150 Posts
So... I have 3 of these HDDSR 600 units. Long story short... a number of years ago my housemate was getting into technology and had these things shipped to the house. But nothing ever came of them.

We've both moved on to different cities and I just found them as I'm unpacking. Can I use them for anything? Perhaps for OTA with antenna?

Thanks.
 

·
Registered
Joined
·
554 Posts
DSR600 Reminder Options Wacky

The "Reminder Options" of my DSR600 and the actual timers are off by 1 hour. Example the "Reminder" calls for a start time of 9PM, the actual timer goes off at 8 PM.

The split screen on the "Reminder Options" display shows the correct times (9PM) on the left, but the right side of the screen shows the actual timer start at 8PM.

I pulled the power supply plug and re-connected after a few minutes with no change.

What's going on? :frown

I put a photo of the TV screen into my album. Thanks 57 for the photo help.

I resized the photo to 600x600 pixels prior to uploading.

GALLERY > ALBUM


 

·
Super Moderator
Joined
·
56,434 Posts

·
Registered
Joined
·
554 Posts
That's what I suspected; that is why I pulled the power plug hoping to get a reset of DST. It has been 4 days since the time change so it is something else. After I dig out, I may give Shaw a call to their automated system to get a re-hit. Maybe that will work????

I would expect this is related to the recent change to DST.
 
121 - 140 of 174 Posts
Top