Canadian TV, Computing and Home Theatre Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter #1
Can someone explain why there is a delay between channels when viewed in the guide (PIP) and the actual channel? It is about 3-5 seconds.

Thanks,

AJ
 

·
Banned
Joined
·
548 Posts
It`s due to the IP delivery. If you have several STBs and they`re all on the same channel, they will not be synched either. This is usually a matter of milliseconds.

This is normal.


- another TELUS tech
 

·
Registered
Joined
·
25 Posts
Thanks Wiremonkey, I had attributed it to the STB displaying what's been recorded on the HDD when you're watching the channel, but actually displaying the realtime stream in the channel previews. I know Shaw had a delay when viewing it on my STB vs connecting my monitor to the cable coming out of the wall, so I assumed that was what's happening with the Telus STB. But this was purely speculation, so it's good to know what's really going on.
 

·
Registered
Joined
·
131 Posts
Discussion Starter #4
Thanks for the response. But that doesn't explain them being the same when on the same channel. Meaning if I am watching 624 and then go to the guide and put it on 624 both are the same.
 

·
Registered
Joined
·
13 Posts
I have noticed the same issue. I have two STB's but only one running. When I am watching something and go into the guide, the preview of the channel I am watching isn't just a few milliseconds out of sync, the preview is about 5 secodns ahead of the channel I am watching.
 
1 - 5 of 5 Posts
Top