Canadian TV, Computing and Home Theatre Forums banner
21 - 34 of 34 Posts

·
Registered
Joined
·
17 Posts
My OnDemand problem has been resolved. Small audio drops watching live TV and recordings aren't happening on the new model. The only annoyance I've seen happen again is losing audio all together after fast forwarding through a portion of a recording, though jumping back to the main listing of recordings and selecting resume on the same recording picks up the audio again.
 

·
Registered
Joined
·
620 Posts
No but top speed for FF and RW is definitely WAY faster :)

I have no idea what Rogers did on Monday night, but they added 289$ is 'unknown charges' to my account.. Honestly..

I called back and the TRIPLE modem purchase charge for my internet has been removed.. If it can happen to anyone.. it will ALWAYS happen to me.... LOL
 

·
Registered
Joined
·
620 Posts
One thing I have noticed with some regularity.. is the unit is rebooting a LOT compared to any previous PVR I have owned.

Not sure if that's cause there are all these updates coming down.. or if I got a bum unit.

I'm gonna wait a bit more and see before risking the customer service nightmare.. LOL
 

·
Registered
Joined
·
298 Posts
Finally, a 21st century box

I haven't posted reply in 1 yr, but got a 3400 box from "the cable guy" when he showed to eventually replace my 6416 box. Took a while to synch!! And re-synched at least twice. Haven't tried OD channels yet.

The install guy said this PVR box would eventally work like DirecTV & FibreOp PVR and brodcast to any TV in the house, once Rogers rolled it out officially.

All this, for the ultimate question - is the USB port active?

PS, the HDMI is working well (as reported by a CSR who has this same box).
 

·
Banned
Joined
·
117 Posts
Discussion Starter · #28 ·
USB is inactive on ALL pvr's as USB is to slow for HD mabye when the day comes that we have USB 3.0 on the boxes (like 10 years from now lol) but you are more than welcome to try the Esata as it may work. i know the firmware on the box supports up to 1TB but that dont mean rogers has the port disabled.

P.S rogers supports the HDMI on all of their boxes that have it (6412,6416,3416,3425, and soon the DCX700 from the rumors i hear it is going to be the box to replace the 6200HD)
 

·
Registered
Joined
·
298 Posts
I didn't expect the USB to be active, although I don't know about it being too slow for HD. I have a Sammy LED TV & Bluray which play X264 and mkv files through the USB port. Time to try eSata...

The cable tech said he has installed some DCX700 as well, which he said synchs up the same way as DCX3400. The guide comes in right away, fully updated, then you wait another 20 mins before the programming is authorized. My 62xx machines did this the other way around. Plus I saw the 3400 get hit 2 more times afterwards. Maybe it uploaded the channels in layers?? :confused:
 

·
Registered
Joined
·
620 Posts
Hey Len:

When I had the tech by my place, it was the first time he had EVEN seen this box. I walked him thru the basics.

We had a heckuva time getting the ON Demand stuff to register the box with an IP address ... a 'double box hit' (2 hits in rapid succession) did the trick.

Prior to that, we hit it 3 times not in rapid succession and that didn't do it.

Very weird.
 

·
Banned
Joined
·
117 Posts
Discussion Starter · #32 ·
the DCX boxes do this normally as they unlike the DCT's update instantly where the DCX's are pushed all at the same time in a batch update over the first night u have it. but i suppose if you fight with it you can get it but the reason they do it over night is because the file pushed out to the DCX contains about 4 times in info of the zap sent to the DCT's. so when zaped the channels will come on but it is normal to have IP on those boxes from the first 12-24 hrs
 

·
Registered
Joined
·
26 Posts
Problem with DCX3400 after pause/rewind live video

Has anyone else noticed a problem with the video and audio after you resume watching a show you paused or rewind?

I've had this DCX3400 for a couple of days and it keeps happening. The audio and video will be fine until I pause or rewind a live program. After that there will be intermittent audio drops and minor artifacts in the video. Changing the channel and switching back is the only way to solve the problem.

I have a DCT6416 and this has never happened with that box. The DCX3400 is connected where the DCT6416 was using the same set of cables so I'm assuming it is an issue with the box itself. I'm considering taking the box back for a refund and sticking with the 6416.
 

·
Registered
Joined
·
26 Posts
Problem with DCX3400 after pause/rewind live video

Following from my previous post I've narrowed the problem down to just those channels that are SDV.
 
21 - 34 of 34 Posts
Top