Canadian TV, Computing and Home Theatre Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter #1 (Edited)
In the past week I've noticed that the PVR shut off a couple of times on it's own for a minute or so. Today the sound cut out once and several times the info screen showed up while watching a program and I had to use the remote to click the arrow back button to get rid of the pop up.

While watching I can also lose the audio and video feed to the tv however the pvr is still on and in this instance the 'rec' display was visible as i was recording.

I tried rebooting (unplugging for a minute) however these new intermittent problems continue. The PVR is about 3 years old or so.... :confused:
 

·
Registered
Joined
·
3,659 Posts
I would contact Shaw right away and get them to check it out. If you are close to the end of your warranty, one way or the other, it might be worth it to get the box swapped out. At the very least, I would expect Shaw would want to do a series of 'resets' from their end.
 

·
Registered
Joined
·
90 Posts
Discussion Starter #3
Alrighty then...spoke to a csr who did the usual reset. if the problems continue to present a tech will come out and if that fails they'll give us a new box. It appears that on Oct 1st Shaw introduced a program whereby if you have their phone, internet and tv you're called a triple play client and as such you have life warranty on all the equipment.

Not bad eh...
 

·
Registered
Joined
·
90 Posts
Discussion Starter #4
HDMI Cable conflict post Firmware upgrade

Well as it turned out the problem wasn't a mechanical issue with the PVR but instead, a conflict with the HDMI cable from the PVR to the TV as a result of their latest firmware upgrade this month.

It didn't make sense to me but since switching to component cables the problem has gone. The Shaw CSR even called back a week later for a follow up on the problem.
 

·
Registered
Joined
·
576 Posts
I'd still say you have a defective pvr. I had a 6416 with defective hdmi port - shaw replaced it and the new box works fine with latest firmware via hdmi. These ports are known for weak solder on the hdmi ports.
 

·
Registered
Joined
·
90 Posts
Discussion Starter #6
Good to hear Paul. Our's continues to work however should any other issues pop up I'll be sure and take advantage of the lifetime warranty.

Did you get a refurb or was your replacement shortly after a new purchase?
 
1 - 7 of 7 Posts
Top