Canadian TV, Computing and Home Theatre Forums banner

1 - 20 of 96 Posts

·
Registered
Joined
·
1,172 Posts
Discussion Starter #1
Just noticed tonight while watching tv it seems Cogeco has somewhat updated its guide... It seems they have added features for the DVR and the mini guide seems bigger to me and when you turn to a channel that has an HD channel also, it says in the info section "Watch in HD". Not sure what else they have updated just yet...

anyone else notice these changes?
 

·
Banned
Joined
·
364 Posts
I've been at work all day but some of those features sound like new features added in S/W 78.44. Hopefully Cogeco upgraded to 78.53 which fixes a few bugs introduced in 78.44 (which may have been the upgrade a few weeks ago that slowed the i-Guide to a crawl).
 

·
Registered
Joined
·
455 Posts
No update yet here in Windsor. Then again, I'm using the non-DVR HD box, so maybe the DVR boxes have been updated and I just don't know it.
 

·
Registered
Joined
·
438 Posts

·
Registered
Joined
·
7 Posts
loss of fast forward in the guide

The only thing I have noticed since the update is I used to be able to fast forward the guide by holding down the right arrow button. Now I can only scroll by constantly clicking, as holding it down does not fast scroll anymore. (which is annoying when you want to quickly get to later in the day to set up recording.)
 

·
Registered
Joined
·
12 Posts
Do those with the new software/firmware updates notice any improvement with audio dropouts and pixelation on the HD channels?
 

·
Registered
Joined
·
438 Posts
Mortiferous, quick scrolling still works for me.

Keep in mind it doesn't visibly scroll through the programming, but rather it scrolls through the time slots at the top and then refreshes once you let go.
 

·
Registered
Joined
·
7 Posts
Reset the cable box

Just an update to my previous comment. It seems my box was a little messed up, maybe from the update or maybe not. At any rate yesterday it kind of locked up by going blank screen with a blue line on the bottom with the channel number but no picture. I could change the channel the but only with the up and down buttons. I turned it off for a short while and turned it back on and it reset. Fast scrolling now works again as well.
 

·
Registered
Joined
·
438 Posts
Have you tried forcing a check for new firmware?

Press and hold the Power and Select buttons on the front. While holding them down, unplug and replug the unit, then let go of the buttons.

This will force the DCT into downloading the latest firmware.
 

·
Registered
Joined
·
438 Posts
Cogeco also doesn't recommend or support HDMI ;)

I'm not sure why Marcer suggested not to force the DCT into checking for a firmware update. All it does is cycle the unit and perform a check. If an update is available, it downloads it; if not, everything is the same as before.
 

·
Registered
Joined
·
528 Posts
I agree with you: Cogeco's position on HDMI is getting quite state. I've been using it for years.

I'm sure Marcer has to follow company policy when making public comments.
 

·
Registered
Joined
·
528 Posts
James, what's your thought on why HDMI is still problematic for these companies? It's not exactly new tech and I imagine it's manageable by the average Cogeco subscriber.
 

·
Registered
Joined
·
55 Posts
This is because of what hubsite/headend you connect to. If you are in northwest oakville you might not have the update yet, but its coming soon.


Sorry, this is in reply to why only some in oakville have the update
 

·
Registered
Joined
·
24,794 Posts
jpaik:HDMI has handshake issues between devices. Most devices work fine with each other. So, in a nutshell, Cogeco is just playing it safe by not officially supporting it.

I've been using HDMI for years with Moto boxes via Cogeco without any issues.
 
1 - 20 of 96 Posts
Top