Canadian TV, Computing and Home Theatre Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I know most of you don't use the CC option but if some of you could run a test for me it would be greatly appreciated.

I'm hard of hearing and have used the CC services since I got my Gateway about 5 years ago. To make it less intrusive on others watching with me, I have always had the CC display without a "background" (only the words would appear. No box of any sort around them). Since the last Gateway update came down (around May 1) my "transparent" background no longer works. I now get a "translucent" box around my CC which is very annoying!

I've been in touch with ShawHelp on Twitter for about 7 weeks now and they're trying to tell me that I'm the only customer with this problem so "it may take some time to resolve". They even sent out a tech who told me about the update that came down and probably caused my issues. Using my exact settings they say they don't get the "translucent box" around the CC on their TV sets.

So, if you could go to Settings … Closed Captioning … turn it on … Display Settings … Character Background and set it to Transparent. The Preview pane in the upper right corner of the screen should show an example of what the CC text will look like without any box around the words. (My "Preview" shows no background of any sort). Then save and exit the Settings menu. After doing this I still get a translucent background around the text in the CC (unlike the "Preview" which has no background).

I just really want to know if my portals (4 of them) are the only ones with this problem. Thanks to those willing to help me out.
 

·
Registered
Joined
·
239 Posts
I have cc with black background on most of the time but I tried the options above and it seemed like translucent and transparent gave the same result - a grayish background.


I find it interesting that Shaw fixed a year old closed captioning problem on June 5. See https://community.shaw.ca/thread/36680 - last 2 posts . Looks like some characters were transparent and others weren't.

I came back to Shaw after a year away and so was unaware of that problem.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Thanks for taking the time to look. You saw what I see but they told me that they got the transparent to work on their sets.

I'm going to ask them for pics of it actually working.
 
1 - 3 of 3 Posts
Top