Canadian TV, Computing and Home Theatre Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
My PVR recently received an automatic firmware update. One of my TVs now makes a clicking sound during a channel change or during rewind, skip ahead or skip back.

This only occurs on one set, Samsung LNs4692D. I have new Samsung set and they don't have this sound (it seems that they mute during these events).

I swapped STBs but it follows the TV.

Is there some setting I can change on the STB to prevent this with this TV? I am assuming the firmware update changed something that makes my older TV susceptible where the newer models are not.

Thanks,
Kevin
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
I tried a number of things and still no luck.

Fibe only gives two options for sound and neither address the issue.

I can't find any setting on my TV to turn off CEC. It should be there and may be listed by one of the other names in the FAQ. Try downloading the operating manual and doing a search of the pdf.

I may try using analog audio from the STB to the TV next (assuming analog audio works with HDMI connected).

57,
If you have any other ideas I would appreciate hearing them.

Thanks,
Kevin
 

·
Super Moderator
Joined
·
56,460 Posts
It should be there and may be listed by one of the other names in the FAQ. Try downloading the operating manual and doing a search of the pdf.

Edit - I've added a list of trade names to the FAQ. For Samsung it should be Anynet+

Many TVs do not allow for analogue audio inputs with HDMI, but yours could be one that does... You may also wish to consider an inexpensive sound bar for better audio.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
It looks like I am stuck.

I confirmed that the analog output of the STB does not have the clicking sound.

There is no documented method in the TV manual for disabling HDMI-CEC (Samsung calls it Anynet+). I also checked all available menus. I am checking with Samsung support but I don't expect a good answer.

If I add a sound bar and connect it digitally (optically) to the STB, I assume that the STB remote will not control the volume and I will need to use the volume control on the sound bar remote.

It seems a shame to have to add a device to something that worked perfectly fine before the firmware upgrade :(
 

·
Registered
Joined
·
1,865 Posts
I'm not sure how or if Samsung makes firmware updates to their TV's, but sometimes TV's have a USB marked "Service". In that case, check their website and see if there are firmware updates that can be transferred to a USB stick and used to update the TV. I have a small 19" Toshiba panel that I've updated a couple of times.

Cameron
 

·
Registered
Joined
·
2,096 Posts
It looks like I am stuck.

I confirmed that the analog output of the STB does not have the clicking sound.

There is no documented method in the TV manual for disabling HDMI-CEC (Samsung calls it Anynet+). I also checked all available menus. I am checking with Samsung support but I don't expect a good answer.

If I add a sound bar and connect it digitally (optically) to the STB, I assume that the STB remote will not control the volume and I will need to use the volume control on the sound bar remote.

It seems a shame to have to add a device to something that worked perfectly fine before the firmware upgrade :(
Go to Menu, Application, Anynet+ (HDMI-CEC), Setup, Anynet Off or On.
This is how it can be done on my Samsung Tv, hope it helps.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
Thanks CamDab. I saw the USB port but there are no firmware updates that I can find on the Samsung website.

Thanks bev fan, That menu doesn't exist on my model. The Samsung support tech said this model doesn't have CEC.
 

·
Registered
Joined
·
1,865 Posts
If the TV has more than one HDMI port, try them too.

As discussed a lot throughout this site, there are different "versions" of HDMI cable as the HDMI standard has mutated over the years, currently 1.4 (there could be a newer revision I don't know about). The cables look more or less the same, but there are internal differences. Trying older vs. newer cables could very well provide some clues or even a fix. Often the version is printed on the cable covering itself.

Cameron
 

·
Super Moderator
Joined
·
16,680 Posts
If I add a sound bar and connect it digitally (optically) to the STB, I assume that the STB remote will not control the volume and I will need to use the volume control on the sound bar remote.
Most STB remotes from any provider don't control sound bars. However, you can reset Bell Fibe remotes to control the volume output of the STB. You would set the sound bar at the max volume that you would listen to and then adjust the STB volume down to suit your current volume preference.

See this post to link the volume button to the Bell STB (assuming you have the slim remote) : http://www.digitalhome.ca/forum/188-bell-fibe-tv/158332-remote-control-discussions-read-post-1-a-4.html#post1978074
 

·
Registered
Joined
·
1 Posts
Did you try new HDMI cables?

What about Muting the STB (not the TV). Then doing channel changes. Does that continue to produce clicking?
 

·
Registered
Joined
·
220 Posts
i was going to mentio try using a new or different HDMI Cables maybe its a defect on the cables, i had my HDMI Cable on my TV for over 5 years and never had an issue, 3 days ago i started to notice lots of pixilation on the tv where I have the PVR but all other TV's worked fine, exchanged the HDMI Cable and it has been perfect ever since. worth giving it a try.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #15
Thanks to everyone for all of the suggestions.

Swapping HDMI cables and ports did not resolve the issue.

I haven't tried moving the the PVR and remote STB yet as this is quite a bit of work given my layout.

At the moment I am on the page of using the analog output from the STB into powered speakers. I followed the links above but I am still not sure how to have the remote control the volume on the STB yet continue to turn the power on and off on the TV.
 

·
Super Moderator
Joined
·
16,680 Posts
The permalink points to post #57, which says:
1. Press and hold the SETUP button until the BELL button blinks twice
2. Press the VOLUME+ button
3. Press the BELL button
Now the volume is being run from the Fibe box, and can be set to 25 max.
 

·
Registered
Joined
·
1,865 Posts
From what I've just been researching... I seem to get this from several sites:

Instead of your TV brand 4 digit code, punch in 0000 on your slim remote. (all zeros). Then complete the steps required.

In theory, that's supposed to return volume control to the Fibe receiver.

There is no reset instructions on the bell site. An irritation for those who want to decouple the TV from the slim remote.

Cameron
 

·
Registered
Joined
·
141 Posts
In the PVR audio setting try changing from stereo to surround or vis-a-versa. I have had to go back since this update to the setting I had before which solved the sound effect as I navigated through the guide.
 

·
Super Moderator
Joined
·
16,680 Posts
@Scruffy to turn off the sound effects while navigating through the guide:


  1. Press MENU on the remote control.
  2. Press the right arrow button to highlight Settings on the horizontal menu bar.
  3. Highlight General, and press OK.
  4. Highlight System Sound Effects, and press OK.
  5. Highlight Mute Sound Effects, and press OK.
  6. Highlight Save, and press OK.
 
1 - 20 of 23 Posts
Top