Canadian TV, Computing and Home Theatre Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
I have a 4100 standard box and every once in awhile some of the channels disappear from the guide and the guide only shows about 15 channels listed. Normally I just pull out the smart card for 5 sec. and then put it back in and it fixes the problem but it is annoying and I don't believe I should have to do this all the time. Is there a way to fix this so the channels stay for good?

Thanks,
cle
 

·
Registered
Joined
·
640 Posts
Are you sure your not multi pressing guide and bringing up the favorites list?

That's the only time I've seen the list change here....
 

·
Registered
Joined
·
31 Posts
Discussion Starter #3
Originally that is what I thought it was, but no. I've checked several times and All chan is selected. I've went through all the steps in the missing channels sticky but it still happens every once in awhile. Not sure what is going on.
 

·
Member #1
Joined
·
47,683 Posts

·
Registered
Joined
·
10,007 Posts
Where is the 4100 located in relation to the TV.?
 

·
Registered
Joined
·
31 Posts
Discussion Starter #6
Hugh,
As stated in my post, I have went over all the steps. This includes Step #9. I have called Bell and they do the steps to fix this and it does fix it until it happens again. They have sent a tech to my place and they have also "fixed" the problem, but then it happens again.

Pinza,
The box is located right beside the TV. They are sitting on a stand right next to each other.
 

·
Registered
Joined
·
10,007 Posts
The 4100 is a cheap nasty receiver and as such is very poorly designed to protect it from stray signals from TV sets. If possible try moving it about 3 feet away and see it the problems go away. If they do, then maybe an aluminum cookie sheet can be used as a shield, which is what almost all techs carried when this model first launched.......
 
1 - 8 of 8 Posts
Top