Canadian TV, Computing and Home Theatre Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
I see something weird on my 8300HD now.

When I pull up program info for [email protected], [email protected] or [email protected], channel logos appear in the program description.

I think the title and description are the same for those programs so it should have been
title: [email protected]
desc: [email protected]

But instead I see
title: [email protected]
desc: CP24(A&E) <-- and a gold and black A&E network icon instead of the @11

I see similar logos for [email protected] and [email protected], (I think one is a PPV logo)

Not sure what's going on, though I suspect the @ symbol is some sort of escape character in their software, and it seems that the 8300 has at least some channel logos stored locally, ready to display in the right circumstances.
 

·
Registered
Joined
·
4,817 Posts
Very True.

I would like them to use a graphical HD logo in the space beside the Call letters, instead of appending the letters HD to the Call letters. This will help identify HD chanenls easier, and if the tests are successfull for rogers on all the boxes in their network, they can easily roll it out
 

·
Super Moderator
Joined
·
56,509 Posts
The STBs are already pretty stressed with what they need to do. If this makes the STBs any slower or takes away from other functionality, frankly, I can do without it.
 

·
Registered
Joined
·
528 Posts
Not sure if they are actually "testing" it or is it just an unintended by-product of using the @ symbol in the description. Seems like the latter to me.
 
1 - 9 of 9 Posts
Top