Canadian TV, Computing and Home Theatre Forums banner
Status
Not open for further replies.
101 - 120 of 121 Posts

·
Registered
Joined
·
23 Posts
cfto

Hi I have a panny th42px60u with a cm4221 on the roof and I can get the analog cfto no problem but I can not get cfto-dt at all.Does anyone have any ideas why? ( firmware issues)
 

·
Registered
Joined
·
13 Posts
I have the panny px50. Its tunner can only pickup one of the following:
cfto-dt, omni1-dt, or omni2-dt

Since omni started their ota-hd and I did a rescan, I lost cfto-dt.

Over the past weekend, omni was down for an hr. I quickly did a rescan and got cfto-dt again.

So the px60 might have the same issue.

Once omni is done testing, the problem "might" fix itself.
 

·
Registered
Joined
·
13 Posts
I have the exact same problem. My 3mo. old Panasonic has always picked up CFTO 9-1 perfectly since the day I got it. After reading the last post, it struck me that I also lost CFTO at around the same time that OMNI went HD and have not been able to pick up 9-1 since. Is this a Panasonic-only issue? It certainly seems so since there doesn't seem to be too much of an uproar over this. I've been a lurker here for months and only became a member to chime in on this thread. Signal strength should not be an issue for me. I'm in the Yonge/Finch area and have a CM4228 with a CM7777 pre-amp, so signal strength should not be an issue.
 

·
Registered
Joined
·
1,400 Posts
I have the panny px50. Its tunner can only pickup one of the following:cfto-dt, omni1-dt, or omni2-dt.
Finially, some one with the same problem I have.

I have a Philips LCD. My tuner scans CFTO and leave the OMNIs out. But if I manually add CFMT it deletes CFTO?????????????????????????????????????????
 

·
Registered
Joined
·
13 Posts
Since I did my last scan and picked up CFTO-DT, I did a few more scans. I can only pickup OMNI1-DT now.

Since I did not save the scan results on the Panasonic, I still have the CFTO-DT. But if there is any electricity problem, I will lose it again.

Hope the OMNI team can setup their stations properly soon.
 

·
Registered
Joined
·
704 Posts
I'm in contact with OMNI engineering, to check into the possibility that OMNI's transmission has caused issues with your CFTO reception.

All three stations are using the TSID of "1", which is the default setting for the transmission equipment but is supposed to be unique. If your receiver did a scan recently and picked up all 3 stations, it is possible that your receiver is trying to make use of the TSID and having issues now because it is not unique.

It's a long shot, but no harm in fixing the issue on their end. None of them are supposed to be using "1", they're supposed to use their assigned TSID from the CRTC/FCC database.

Cheers
Pete
 

·
Registered
Joined
·
1,400 Posts
I'm in contact with OMNI engineering, to check into the possibility that OMNI's transmission has caused issues with your CFTO reception.
Pete,

If you know how to contact OMNI engineering can you pass on our problem.
I can't watch their station on my one tuner (Philips LCD) but their signal strenght is very strong.

We know CFTO's PSIP has been messed-up for a long time so maybe OMNI can fix theirs before they 'officially' start broadcasting.

Thanks
 

·
Registered
Joined
·
2,579 Posts
pnear,

Have you been in contact with CFTO engineering as well in the past few days? If I remember correctly, you had been in contact with them in the summer.

The reason I'm asking is that when I checked last night, my samsung T-451 remapped 40.1 to 9.1 (as it should) - something it hasn't done in weeks. Last few weeks it wouldn't remap, and would pause for about 4 seconds after acquiring the signal before outputting. This hiccup might have coincided with the appearance of the OMNI's but I can't recall.

Just wondering if the fix was due to something you did:D

cheers,
99gecko
 
101 - 120 of 121 Posts
Status
Not open for further replies.
Top