Canadian TV, Computing and Home Theatre Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hey Everyone,

I just moved into a new house in New Westminster. I took my Shaw HD PVR with me. It's a Motorola 6412 - I believe Phase III.

I've been having problems with CBC-HD. It freezes very regularly, both picture and sound, for about 5 seconds. I just timed it over the past ~10 minutes, here's the time between freeze events.

1:05
1:05
1:05
0:35
1:08
1:05
1:05
0:35
1:08

This doesn't happen on any other channel, including other HD channels, and CBC-SD. It happens no matter what program, and even during commercials.

I moved to an older house, and the cable was a bit of a mystery.
After getting service, it seemed like I had a weak signal. They said couldn't poll my box, and sent a tech. He said "there's probably a splitter someplace" and didn't seem to do much.

Since then, I found an 4-way, powered, amplified splitter in the attic. We only have 1 tv so I took the 4-way splitter out of the loop, and connected directly to the line that goes to the tv. This didn't help.

The regularity of the freezing seems really odd to me. Even the shorter periods are close to half of the longer ones.

Just wondering if anyone has any ideas or suggestions. This is getting frustrating with the playoffs on.

Thanks!
 

·
Registered
Joined
·
98 Posts
I'm having the same issue with the dropouts on CBCHD...but with a Pace Aspen TDC776D...I totally lose pic/sound even the 1080i LED disappears for a second...very annoying indeed. Finally got sick of it and had to watch the Canucks game vs Hawks on regular digital.

Probably will end up calling shaw support but I really don't want the box swapped have some good stuff from the Olympics saved :(
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
For what it's worth, I did get some (sorta) useful info from Shaw this afternoon.

The tech seemed convinced that it was a CBC broadcast issue, and was going on about how "CBC is a free channel, so it has problems" and not to expect too much...

but since I was insisting that I didn't think this was a broadcast issue, he eventually gave me a list of channels that are on the same frequency as CBC-HD (209) where I am.

Along with 209, these channels share 453 MHz...
6, 14, 65, 66, 119

I checked this afternoon, and all 5 of those channels were having the exact same problem, so it seems to be a frequency issue. The tech indicated that if it was a frequency issue, it is a Shaw issue. So now I get to contact Shaw again, and they'll probably send a tech again, who may or may not resolve the issue. But at least I'm making some headway.
 
1 - 4 of 4 Posts
Top