Canadian TV, Computing and Home Theatre Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,011 Posts
Discussion Starter #1
I've had my 60 inch Pioneer Kuro Elite monitor for ~ 1.5 years, and have watched only a few DVDs on it. Those I've watched were close to the 16:9 aspect ratio of the monitor, and some looked almost as good as HDTV. But recently I tried to view a really widescreen DVD movie on it, and it won't display in widescreen.

I'm running the DVDs on a Panasonic DVDS97S connected to the monitor via HDMI cable. The player is set for HDMI video in the settings, and for 720p resolution. I used to run this player through a front projector, and it always displayed in the correct aspect ratio.

When I load the DVD and start it, the movie displays in widescreen mode for a few seconds, with grey bars top and bottom, but with the entire width of the image showing. It quickly switches to a view mode that cuts off the sides of the frame and zooms vertically so that the image fills the screen top to bottom. No grey bars showing to and bottom, and about half of the image cut off on the two sides. It ruins movies like Dr. Zhivago and Lawrence of Arabia.

Aside from losing half the image, it also doesn't scale up smoothly. The scaled up image looks as bad as standard def TV.

Does anyone know settings that would stop this automatic scaling and allow viewing in the original aspect ratio? Alternately, would replacing the DVD player with a good Blu-Ray player that scales well (e.g. an Oppo) allow me to view these DVDs in their original screen format?

Thanks.
 

·
Member #1
Joined
·
47,683 Posts
Don't think you need to buy any new equipment. Those movies are 2:35 to 1 so it sounds like the set is doing some type of vertical filling.

I would be inclined to first check the manuals for both DVD and Plasma and start looking for settings dealing with aspect ratios. My guess is its a menu setting that needs tweaking or maybe something as simple as changing the TV Zoom setting for that input
 

·
Super Moderator
Joined
·
56,566 Posts
Here are the FAQs on WS stretch modes and black bars. The settings on both devices need to be correct for the particular type of DVD.

http://www.digitalhome.ca/forum/showthread.php?t=76089 Black Bars

http://www.digitalhome.ca/forum/showthread.php?t=76074 WS Stretch

Be aware that the the default settings in the player may be correct for certain DVDs - say anamorphic ones, while those settings may not be correct for non-anamorphic DVDs. Most DVDs today are anamorphic.

http://www.digitalhome.ca/forum/showthread.php?t=76070

DVD players can usually be set up so that they display properly, however, the default settings may not be the ones you want. Changing to a different DVD player will likely not solve the problem of improper optimization of your equipment. Of course the stretch mode in the TV also needs to be correct, but with Upconverting DVD players via HDMI, it's usually the player setup that needs to be correct since an HD signal is being sent to the TV. (1080i is usually better than 720P) See:

http://www.digitalhome.ca/forum/showthread.php?t=87543 On Upconversion

http://www.digitalhome.ca/forum/showthread.php?t=73528 Native Res.
 

·
Registered
Joined
·
1,011 Posts
Discussion Starter #4
Good guess, Hugh.

It was the zoom setting on the DVD player. I can't recall how it got set to anything other than 1:1, but it was set at 1.2:1. It was in storage for a year, and I haven't watched many DVDs in the past 1.5 years, so I can't recall why the setting. The strange thing is it didn't look unnatural with other DVDs I've watched . . .

Anyway, problem solved.

Thanks Hugh and 57 for your responses.
 
1 - 4 of 4 Posts
Top