Canadian TV, Computing and Home Theatre Forums banner

41 - 60 of 110 Posts

·
Registered
Joined
·
10 Posts
Firewire port is not active in my new 3416 box

My original post was closed and I was asked to post question here:

I just bought my first HDPVR from shaw last weekend and everything works so far except firewire ports.

I followed the steps posted here but I always got the following info in d11 first page:
Enabled: Yes Active: No

On the third page:
Active: 0

I did test both firewire ports but got exactly the same results. 3416 was hooked up with Windows XP SP2 and Ubuntu Linux (MythTV). In Windows XP, there is NO "New Hardware Found" window popup. It looks like Windows couldn't detect 3416 box via firewire.

Any suggestion? Should I contact Shaw for a new box?
Further question: For those who has active firewire port, do you have active port if you don't connect your STB box to PC? Does it still show Active:1 in this page? Could my problem due to bad firewire cable/bad firewire port on my PC?

Thanks!
 

·
Registered
Joined
·
27 Posts
Discussion Starter #46
My firewire cable is by Comprehensive, is 25', which is supposedly pushing it, but works fine. Well, worked fine. It continues to do fine on the analogue channels, so I don't think there's a problem with it. It was purchased through B&H. If you can't find something, look there: they invariably have it ;)

Anyway, I would guess situation is still not good for digital channels for me. I haven't checked in the last couple of days: been doing some scanning. The scanner has a firewire connection as well, and my pc gets upset if the Motorola is connected and I start up the scanner. I guess the Motorola connection is the culprit, being a hack. I'll check it out once my scanning is done and report back.

Last time I checked the situation still was:

High def digital channel I attempted to record via CapDVHS appeared to record ok, the TS would play in Classic Media Player, but wouldn't preview visually in either HDTVtoMPEG2 or SVCD2DVD. Attempted conversions in SVCD2DVD have video stalled for 2~3 seconds, during which time the audio gets ahead. So, badly out of sync audio. Plus some dubious video quality, a strange horizontal line pattern, intermitant when there's motion in the image.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #47
Did a test CapDVHS recording of one of the 2 the high-def movie, and converted dvd format via SVCD2DVD, same issues as described above.

I'm wondering if it's my hardware somehow. Anyone recording the Shaw digital channels successfully?
 

·
Registered
Joined
·
10 Posts
Don't waste your money. Go to a computer store and get a firewire cable. See the following thread:

This is a digital signal and the last thing you need is to waste money on Mon$ter stuff.

http://www.digitalhome.ca/forum/showthread.php?t=30452
Thanks for the info.

The firewire port on my 3416 STB is enabled but not active. I thought it could be either the firewire port on my PC or the firewire cable. I don't have another computer to test. My only hope is a better cable to try out.

BTW, the firewire cable I'm using is from local computer store for $10.
 

·
Registered
Joined
·
3 Posts
Sorry to bring this thread up again, but I've been browsing the forums forever for an answer and am out of luck.

I am having the exact same issue as purespin. I recently got my dct-3416 and i have tried connecting to my htpc via a firewire cable. I am not able to get the htpc to detect the pvr. Also similar to purespin, under the diagnostics, my firewire is enabled but not active.

I have tried exchanging cables and my htpc firewire port has also been tested and is working. I can only think of the firewire port on my 3416 to be off.

I gave shaw technical support a call to inquire about the firewire port and indeed he told me that Shaw has TURNED OFF the firewire ports on ALL DVRs because of copyright related reasons. He also says that the firewire enable/disable is controlled by the firmware and there is nothing that he can do about it.

Now correct me if im wrong, but this is contrary to everything i've been seeing on these boards. People are able to use the firewire ports (5c protection is another story). Can anybody provide me with some feedback as to what i can do now?
 

·
Registered
Joined
·
1,900 Posts
The firewire port is not sonething that Shaw supports. That being said the port is definitely active on the 6200 model as I know a co-worker who uses that just fine. On the PVRs I have not heard direct hand knowledge of anyone getting it to work on a firweire. Now that's not saying that it is impossible, just that I have not heard it.
 

·
Registered
Joined
·
3 Posts
Thanks for your guy's replies

Yeah im sure shaw does not support the firewire port directly. However, it is interesting that in the manuals for the 3416, it mentions multiple times how the firewire port can be used to obtain video and audio instead of hdmi / component and audio solutions.

I've also done a bit of googling as well, and have noticed other people with shaw, in vancouver (where i'm located) that are able to use the firewire on the 3416

for example:
http://www.dslreports.com/forum/r20801512-Can-I-save-my-DCT3416-info-to-DVD

very stumped, and contradictory to shaw's response.
 

·
Registered
Joined
·
6 Posts
Can't get 3416 recognized on PC

i'm trying to hook up a 3416 to my PC so i could free up some space on my pvr.

i used the driver for motorola 6412 because i couldn't find one for the 3416, and because i read somewhere here that the driver should still work.

i followed the installation steps. at the step where i was supposed to uncheck "show only compatible devices" and select the 6412, i had to check it and select just the generic "tuner AV/C device", because if i uncheck it i get nothing in the list. i guess it makes sense since i don't really have a 6412

what i have now in device manager is "Tuner AV/C Device" under "imaging devices", and the icon has a yellow "!"

i started CapDVHS just to see if it would work. it gave me the error message "cannot find capture device".

this is my first time trying to hook up my pvr to my computer. is there a way to get the 3416 recognized? have i done anything wrong? thanks for any help
 

·
Registered
Joined
·
6 Posts
update: i applied this microsoft patch which supposedly fixes firewire problems for xp sp2 users. http://www.microsoft.com/downloads/details.aspx?FamilyId=CA0F2007-18B5-4112-8BD6-8BF4BD3130B9&displaylang=en

after uninstalling the device and re-detecting it, this time i was able to select 6412 from the list.

i've tried capturing some recorded programs. but the resultant .ts files are unplayable in media player classic. they'd either not play, or play but stuck at 0 seconds, and there's no video even though sometimes audio can be heard. i've tried both HD and SD recordings.
 

·
Registered
Joined
·
3 Posts
Hi Rom,

glad you got your problem fixed.
I'm still having issues with my 3416, my computer doesnt even detect it in the first place (no new hardware detected).

May i ask when you got your pvr and which city you are in? I am very tempted to calling shaw again about this issue and demand a proper answer to my firewire being shut off.
 

·
Registered
Joined
·
6 Posts
i got my pvr less than a month ago, in vancouver.

i've played around with this a bit more. i have been able to record HD programming, but i haven't been able to record SD programming at all. all i get with SD is a broken file that can't be opened by any software. media player classic can play two seconds of audio in the beginning, but no video at all. sometimes capdvhs doesn't even show statistics like video size and mbps...:confused:
 

·
Registered
Joined
·
6 Posts
i've found out how to check 5C status, so i tried recording a "free copy" channel (SD)

it didn't work - i got a bad file. the HD channels work just fine, but the SD channels don't. this is just bizzare.
 

·
Registered
Joined
·
4 Posts
i'm at the same place as you, rom. I've got the 3416 recording HD on my macbook using the SDK Firewire Developers kit... but no go on the SD. Do users of the 6412 have this issue or is it only the 3416?
 
41 - 60 of 110 Posts
Top