Canadian TV, Computing and Home Theatre Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
The smart plugs all worked on the previous hub but I was recently upgraded to a Home Hub 3000. There does not appear to be any way to make a selection to 2.4ghz and the smart plugs cannot be detected. Any advice?
 

·
Registered
Joined
·
349 Posts
Did you ever solve this? I'm having a similar issue
If you go into the HH3K Admin's "Manage my WiFi" "Advanced Settings", you can split the 2.4 from the 5 ghz SSIDs, as Bell tech support did for DPaulyn.
 

·
Registered
Joined
·
2 Posts
I need to add some light bulbs that can only be set up on 2.4ghz. After several frustrating tries I finally figured it out! Actually pretty simple but it is not readily apparent. First login to the router, type in 192.168.2.1 in your browser address bar to go the wifi settings. When the home screen comes up click on "manage my wifi". It asks for a password type in admin , this is the default unless you've set your own password, note this is the device password not your wifi login password.
This takes you into wifi settings, here turn off "Let the Home Hub optimize Wi-Fi throughout your home" and when it asks " ... are you sure?" hit Yes, now magically at the bottom of the page a button for advanced settings appears, click on it and it takes you into the primary network settings. Turn off the 5ghz and save. that's it. Once I setup my bulbs I turned 5ghz back on, saved, went back and turned on "Let the Home Hub optimize Wi-Fi throughout your home" and saved. And that was it. Each step needs to be saved when prompted. The bulbs operate perfectly on 5ghz but they need to be added to the menu in 2.4ghz. Hope this helps! I wish Bell would have posted a user manual for this.
 

·
Registered
Joined
·
5,344 Posts
thats strange that you had to do that, i have the home hub 3000 and the smart wifi plug and never needed to do that extra work, it just detected my network and bam, worked after i entered the password
 

·
Registered
Joined
·
17 Posts
I need to add some light bulbs that can only be set up on 2.4ghz. After several frustrating tries I finally figured it out! Actually pretty simple but it is not readily apparent. First login to the router, type in 192.168.2.1 in your browser address bar to go the wifi settings. When the home screen comes up click on "manage my wifi". It asks for a password type in admin , this is the default unless you've set your own password, note this is the device password not your wifi login password.
This takes you into wifi settings, here turn off "Let the Home Hub optimize Wi-Fi throughout your home" and when it asks " ... are you sure?" hit Yes, now magically at the bottom of the page a button for advanced settings appears, click on it and it takes you into the primary network settings. Turn off the 5ghz and save. that's it. Once I setup my bulbs I turned 5ghz back on, saved, went back and turned on "Let the Home Hub optimize Wi-Fi throughout your home" and saved. And that was it. Each step needs to be saved when prompted. The bulbs operate perfectly on 5ghz but they need to be added to the menu in 2.4ghz. Hope this helps! I wish Bell would have posted a user manual for this.
Thank you! I never realized it was a two step process to see the 2.4Ghz option.
 
1 - 9 of 9 Posts
Top