Canadian TV, Computing and Home Theatre Forums banner

21 - 40 of 51 Posts

·
Registered
Joined
·
1,687 Posts
3) Customer Service agent as well as a supervisor after calling in after 2:00pm: service was slated to be deactivated today (Friday, May 29th) there is no specific time, it could be deactivated anytime between 6:00am (0600hrs) to 11:59pm (2359hrs) and can not be turned back on after deactivated (unless you re-subscribe), the information you were given about the service staying active until midnight is wrong and we can not do anything about it
Like I said, it is pretty thin, but that almost consitutes a breach of contract in my non-legal mind. I have no real knowledge, so I may be wrong. This really sucks.
 

·
Registered
Joined
·
1,687 Posts
There is no method we can use to reactivate for "A couple hours" - minimum is a day or so.
Rogers Inc owes this guy a day of viewing. If you won't accomodate him properly, you should provide DVDs of the shows he captured but has been denied the right to watch.
 

·
Banned
Joined
·
230 Posts
If we weren't able to accomodate his request, the appropriate action is to give a credit for 1 days service.
 

·
Registered
Joined
·
1 Posts
If you're "done" with Rogers, are you interested in selling your unit. I'm in the market, provided I could activate it and somehow satisfy your recovery process for you.
 

·
Registered
Joined
·
7 Posts
Figured out 8300 pvr-watching recordings after cancellation

Just button mashing, but figured it out.

I do not know if all steps are needed, but this sequence worked:

Unplug cable
unplug dvr and reset, power on again
press and hold select button until envelope appears on display of unit
press and hold list button for a few seconds

it should say 'this unit is now authorized to play back recordings when disconnected.

hope that helps.

Edit, the above tip may or may not work - only a test will confirm.
 

·
Super Moderator
Joined
·
11,117 Posts
Thanks Scotty. That is good information. I will see about adding it to the tips and tricks thread.
 

·
Super Moderator
Joined
·
11,117 Posts
Thanks again. I just activated the playback functions on my deactivated PVR. I had to try the combo mentioned a few times but it does work. Just before I cancelled my account I filled up the 1GB drive. That should tide me over for a few months until summer is here.
 

·
Registered
Joined
·
4 Posts
Has anyone had any luck trying this with the Cisco 8642? From a blank screen, I hold select until the envelope appears (flashing), I press list, the "not authorized. To order service please call..." message comes up, and then disappears even while I'm still holding down the list button.

Edit: my own stupidity.
 

·
Registered
Joined
·
7 Posts
I can't get this to work on one of my pvrs. I own two 8300hd's and recently cancelled my cable subscription. Cables are disconnected on both machines.

First pvr usually displays the clock after reboot (with an inaccurate time), but I found it strange it would display at all considering its unplugged. When this happens, I am able to access the recorded list. It did reboot once with no clock (just 4 dashes), and I could not access the list then.

Second pvr always reboots to a blank display. With the recommended key sequence, I do get the "authorized for playback" message but thats as far as I get. If I press the list button, I get the "not authorized" message. If I press the exit button, as it says to do in the "authorized" popup box, it immediately reboots to a blank display.

Anyone had this problem and know of a fix? Thanks
 

·
Registered
Joined
·
7 Posts
I noticed something else. On page 1 of the diagnostics screens, the pvr which I am able to access recordings on lists an inaccurate date and time in the "Last reboot" field but the inaccessible pvr always shows "Never" in the same field. Does anyone know how to change this?
 

·
Super Moderator
Joined
·
11,117 Posts
It sounds to me like the PVR was de-authorized while still connected. When I cancelled my account I removed the coax before calling. I did that just in case they were able to disable the off-line viewing.
 

·
Registered
Joined
·
12 Posts
Rogers disabled SA8300

So does anyone know for sure if Rogers can premanently "disable" offline playback? I can't get anything to work other than the not authorized message.

My box was connected to the cable on the day my service expired. Later that day the clock went to 4 dashes. Now it's a brick. Any recommendations?
 

·
Registered
Joined
·
4,778 Posts
The trick, as discussed on page 2 of this thread is to...

Unplug cable
unplug dvr and reset, power on again
press and hold select button until envelope appears on display of unit
press and hold list button for a few seconds

it should say 'this unit is now authorized to play back recordings when disconnected.
Before that trick was discovered, it was thought that if a unit was connected at the time it was deactivated, it was locked. DHC'er Scottyp99, who was the one who posted the above trick, never did say if he had left his unit connected so that it was deactivated, although it was assumed by many that this was the case. DHC'er MikeW had the same issue and it was never discussed if it was resolved or not. So (speculative) perhaps Rogers has since implemented an upgrade to prevent this from happening?
 

·
Registered
Joined
·
12 Posts
This is exactly what I am trying to determine. I want to eliminate the speculation. I have tried the "trick" with no luck and I was hoping there might be someone for Rogers on here or someone who has this figured out so I know for certain that this trick no longer works due to a software upgrade or something along those lines... Maybe it should be removed from the tips post if it no longer applies.

Thanks.
 

·
Super Moderator
Joined
·
56,436 Posts
As with any of the tips posted on this forum, they may not work two years after they were posted. I have modified post 26 from over 2 years ago to reflect this reality. Post 33 seemed to indicate that the trick was no longer working.
 

·
Registered
Joined
·
7 Posts
Yes it seems that Rogers is able to lock us out of equipment that we purchased. I wasn't able to resolve this issue.

Any Rogers or Cisco techs in here that can help us out? Would be much appreciated
 
21 - 40 of 51 Posts
Top