Canadian TV, Computing and Home Theatre Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
104 Posts
Discussion Starter #1
Having had phones with Telus and SaskTel, I could request the stutter dial tone for voicemail to be disabled and just leaving the flashing light. I am interested in switching to Shaw for phone and wondered if anyone has got the stutter removed with Shaw? (but kept the light) Figured if someone here knows it will save me from waiting on hold as they seem to be extra busy right now (university back to school).
 

·
Registered
Joined
·
502 Posts
I don't know when this changed but I don't seem to get the stutter tone anymore when I have new voicemail? Is there a way to get it back?
 

·
Registered
Joined
·
64 Posts
atong:

Same thing with me. Happened a month ago. Also caused my phone to no longer display "Messages waiting". Contacted Shaw tonight and they said they have had some complaints about this since a recent VM upgrade they did and they reset my VM. I am not at home to try and see if that fixed it though.
 

·
Registered
Joined
·
64 Posts
Them resetting my VM did not fix it. Still no stuttered tone and no "Messages waiting" on my phone.

First issue I have had with my Shaw home phone.
 

·
Registered
Joined
·
502 Posts
Thanks Alexo, I will try contacting to see if there is a fix. I think it stopped when the new voicemail system kicked in. I get voicemail through email but its nice to see it as well on the phone that used to display it.
 

·
Registered
Joined
·
104 Posts
Discussion Starter #7
I did end up getting Shaw phone but didn't get voicemail as the stutter tone drives me bonkers. Hate it. If it was gone for good, I'd add voicemail, but it's sounding like it's just a glitch in the system right now?
 

·
Registered
Joined
·
64 Posts
Seems like a glitch, for some people at least.

Was on the phone with them again yesterday and the only new thing they had me try was plugging my phone directly into Shaw's phone 'box'. No change. The rep said he was going to escalate my issue and that I will be receiving a call from someone higher up which will probably lead to them coming out to check the hookup (I live in a condo). I'm moving in three weeks though, so if they say they're going to come on-site I might just say don't worry about it and cross my fingers it works at the new place lol.
 

·
Super Moderator
Joined
·
16,862 Posts
Alexo, you should make a point of testing this feature at your new location while the installer is still there.
 

·
Registered
Joined
·
64 Posts
UPDATE:

Techs must have did something as my VM worked as of this evening. Didn't work when I got home but a couple hours later the stuttered tone was back and I had the Messages Waiting signal on my phone.
 
1 - 11 of 11 Posts
Top