Canadian TV, Computing and Home Theatre Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hey guys. I have 3 receivers and am using sw44. I ran 2 cables from the dish to the sw44 and then have 3 receivers going.
I can only get channel 418 (sportsnet1) to work on 1 of my receivers. Yes I am subscribed to it. The other 2 don't get it. I called Bell and did a reset over the phone with them and then it still didn't work. After she said give it 2 hrs and it would be up but still don't have it(been 6 days)
I have 2 5900 and 1 4100, only the one 5900 gets it. All the receivers are in the same house. Any help would be greatly appreciated.

Thanks

Cam
 

·
Registered
Joined
·
10,007 Posts
As long as the 2 lines feeding the SW44 are both from 91 your wiring is fine, just no signals from 82.

If the 'hit' from Bell did not work, you might have to ask them to remove ALL programming from the receivers, then add it back, that is normally a last resort but works.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
ya I had 2 of the 3 with that channel for about a month so I don't think it's the wiring. The one that gets it all the time is the main receiver, the other 2 I use in my den and in my kids room so they aren't turned on as much(sometimes I have the powerbar off so the receiver isn't powered on for months)
 

·
Registered
Joined
·
1,166 Posts
That is your problem then, you need your programming resent to those receivers. You will lose your programming if the receivers are not powered for any length of time.
 

·
Registered
Joined
·
10,007 Posts
Did you also tell the Bell CSR that the receivers have been unplugged for weeks as well.?

Bell receivers need to be powered and connected to the Dish to keep the Guide Data nad programming up to date.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
They have both been plugged in for days now and we use them more regularly. It is only ch 418 which I watch a lot. It doesn't make sense why 1 receiver would get it and not the others.
The Bell CSR asked what software I had on them and she said they were the right ones so I don't get it. Really strange.
 

·
Registered
Joined
·
10,007 Posts
As I said in Post #3;

If the 'hit' from Bell did not work, you might have to ask them to remove ALL programming from the receivers, then add it back, that is normally a last resort but works.
 

·
Registered
Joined
·
7,131 Posts
Don't turn off the Bell receiver with the power bar. It will cause channels to be deactivated. Bell receivers must have power to remain fully activated and to receive channel activation signals.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #12
It's weird that it is only channel 418 sportsnet 1. I called to confirm that I am subscribed to it, just wondering why it is only that one channel.

So when I call Bell again what should I ask for them to do - Remove all programming from the receiver and then reinstall?
 

·
Registered
Joined
·
10,007 Posts
Why not, nothing else has worked.
 

·
Registered
Joined
·
23 Posts
if the reciever has been unpluged over 21 days it is automatically disactivated. if the hit didn't work, do as pinza said and if it persists... do a checkswitch on yourreciever to make sure you see sat 82. mabe it was just not done on that reciever when the switch was installed
 
1 - 14 of 14 Posts
Top