Canadian TV, Computing and Home Theatre Forums banner
1 - 2 of 2 Posts

· Registered
10 Posts
Discussion Starter · #1 ·
I apologize if this has been addressed already in this thread. I tried a search and didn't come up with anything that seemed quite on point, but if anyone can point me to posts where this has been addressed I will go back and read.

Anyway, the issue: callers complain of a faint echo of their own voice. I don't hear an echo of my voice or theirs. Comments?

· Registered
880 Posts
Hi Drover,

Let's start with the easy fixes and work our way up.

What is the latency from you to the server you use? You can test this by opening a command prompt window and typing ping - obviously, replace toronto with the server of your choice. Theoretically, the lower the latency, the better.

Are you using premium routing? If not you may wish to test that. Occasionally, value routing has sound quality issues. (That's one reason it's cheaper.)

You may wish to turn down the volume on your phone, if it has volume control.

What hardware do you have? If you have a Linksys ATA, there are a few settings to look at:

On the line tab, enable all of these, if you have them. This is the default, so they should already be set this way.
Echo Canc Enable
Echo Canc Adapt Enable
Echo Supp Enable

If the above were already set correctly, on the regional tab, enable More Echo Suppression if you have this option.

If that still doesn't solve the problem, we need to adjust the FXS Input/Output gain. This may be found on the Regional tab, and you should reduce one, then the other, in increments of 3. Finding an appropriate volume for a comfortable conversation, that will not cause echo can be a balancing act, but once you find it you should be safe to leave it there.

1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.