Canadian TV, Computing and Home Theatre Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter #1
i use google chrome.

when i move my mouse sometimes it zooms for no reason.

is there anyway to lock the zoom so it doesnt zoom or shrink without me wanting it too?

thank you
 

·
Super Moderator
Joined
·
17,247 Posts
Normal mouse behaviour is to zoom with CTRL + Mouse-wheel. So you can "unzoom" by zooming in the reverse direction.

Press CRTL+0 to set the zoom level to 100%.
 

·
Super Moderator
Joined
·
17,247 Posts
I'm not sure why this is a problem. I've been using Chrome a lot since day 1 of the original beta and I've never had the zoom level change by moving the mouse. I actually had to look it up to see how to do it with the mouse, since I always use the keyboard.

There isn't a switch to disable the zoom function, however there a number of extensions for zoom including one called Zoom Lock.
 

·
Registered
Joined
·
64 Posts
Discussion Starter #5
im using a laptop not sure if this makes a difference,

im new to laptops and dont have a desk to attach a mouse so im using the pad
 

·
Registered
Joined
·
257 Posts
Maybe you should disable some of the track pad's advanced features. Mine has that goofy Gesture feature that I disabled and it made using it much better.
 

·
Premium Member
Joined
·
9,238 Posts
I've had this happen a few times on my desktop PC. I'm not sure of the exact sequence - especially since I can't repeat the problem at will - but it appears to happen when I click on a website icon in "Other bookmarks" or on the bookmarks menu bar and then, almost immediately afterwards, rapidly scroll using the scroll wheel on my mouse.
 
1 - 9 of 9 Posts
Top