Canadian TV, Computing and Home Theatre Forums banner

1 - 20 of 2663 Posts

·
Member #1
Joined
·
47,683 Posts
Discussion Starter #1
This discussion thread is for owners to discuss the new ExpressVu 9241 HD Receiver when it becomes available.

Any posts discussing when it will be available or from NON-owners will be deleted and the poster will receive an infraction.

Once again, this thread is for OWNERS only.

For non-owners who would like to learn more and discuss the new ExpressVu 6131 or 9241 receivers you can discuss it here.
 

·
Registered
Joined
·
3 Posts
Just purchased a 9241 from BW store this week and have recorded several programs successfully. It didn't come with a SW44 switch so I purchased one from a local retailer & will brave the cold this weekend to install it.
 

·
Registered
Joined
·
19 Posts
Just buy an 9241 on Jan. 22rd. Didn't knew that there were the a 9242 so I didnt check if there is still 9242 available. But in fact I didnt need the second receiver output since I already have 2x3100 at home. Untill now I'm very happy with the receiver but can get pip to work as said in previous post and I cant program a recording. The full installation hasnt been made now so I get the guys will be able to tell me what is wrong but I guess it is just because I just dont have the 2nd input cable plugged in.
 

·
Registered
Joined
·
16 Posts
Just finished installing a 9241 with an SW44 switch...didn't go to bad...had to do "check switch" twice before the receiver would work. I read in another thread that PIP is not enabled at this time...maybe in a new firmware release. I have never owned a PVR so I have some learnin to do.
 

·
Registered
Joined
·
1 Posts
9241 and SD Anamorphic Video

I just upgraded from a 9200 to 9241 model today. So far two disappointments:

1. No RF Modulator - I was using the downconverted RF modulated output on my 9200 to feed my bedroom and office via the cable in my suite.

2. No SD Anamorphic output - On the 9200, in Single Mode, I was able to output an Anamorphic (widescreen), downconverted signal out the composite output (TV2 output on 9200). I used it on my Slingbox AND my DVD recorder (so that I could view and record anamorphic video to DVD.) This is no longer an option.

Can anyone suggest an inexpensive way to take the HD output and downconvert it to S-Video so that I can still retain the widescreen when recording HD to DVD?

I have a feeling - and if my 10 years with Bell have proven - a request to open that up in a software update will fall on deaf ears. Am I the only crazy person out there that does this?

(To end on a positive, I bought the 9241 for it's External Hard Drive feature)
 

·
Registered
Joined
·
13 Posts
9241

I own both a 6131 and now a 9241 PVR

Has anyone on the 9241 experienced the common "green pixelation" issues that occur on most 6131.

Al B
 

·
Registered
Joined
·
180 Posts
I can not get PIP working.
I doubt the 9241 will ever offer PIP. The reason being that it would require the second tuner to have the hardware to actually produce an image from the signal, which this receiver doesn't have (also why there's no TV2 output). Basically tuner 2 can receive the signal and store it on the HDD but the receiver is missing the required hardware to create a second TV feed from it, which is how PIP works on those receivers.

I've had mine since Sunday and I'm quite happy with it. Only issue I had was that the receiver would not always receive the UHF signal from the remote properly but moving the receiver a couple of inches away from my home theatre receiver fixed that. An annoyance more than an issue is that when you change channels it seems to take longer for sound to start coming in than it used to with my 9200 and there's often a popping sound transmitted to the speakers while it synchronizes.

Al B said:
Has anyone on the 9241 experienced the common "green pixelation" issues that occur on most 6131.
No problem like that for me so far.
 

·
Registered
Joined
·
13 Posts
Thanks I experienced the same "popping" sound on my new 6131 while the sound was going through it's syncing from stereo to HD 5.1 channels.

Al B
 

·
Registered
Joined
·
10,007 Posts
I own both a 6131 and now a 9241 PVR

Has anyone on the 9241 experienced the common "green pixelation" issues that occur on most 6131.

Al B
I believe the Green Screen problem is only affecting the 6131 & 6141 because they use the same software and the problem is in the coding.
 

·
Banned
Joined
·
2,317 Posts
1. No RF Modulator - I was using the downconverted RF modulated output on my 9200 to feed my bedroom and office via the cable in my suite.
I bought a cheap (under $20) composite to coax converter from factory direct that will allow you to feed the signal if that would help...
 

·
Registered
Joined
·
136 Posts
I had a new 9241 installed today, replacing a 5800 standard-definition PVR. Three issues so far:

1) As mentioned above, there is no coax output for an extension TV in a home office or bedroom. I'll see if I can find a composite to coax converter, since I just found out such items exist. :) Any suggestions for a make/model and retailer would be greatly appreciated.

2) The 9241 is not responding to my programmable MX-500 IR remote. The 9241 appears to have a completely different set of remote codes. None of the MX-500's built-in satellite codes work either. (The MX-500 is a few years old, but it worked flawlessly with my old 5800 receiver.) Either there is a new set of codes, or the 9241 is only responding to UHF and ignoring IR codes. :confused:

3) I'm not crazy about the blue colour scheme for the menus and guide, but that's just me. :rolleyes:

Paul
 

·
Registered
Joined
·
10,007 Posts
Issues.?

Lets be honest, the MX-500 is Old, the 9241 is New, I cannot imagine it having the codes.

The Blue colour scheme is on ALL Bell receivers isn't it.? Just a different shade of Blue thats all.

if these are your only issues I think you are lucky.
 

·
Registered
Joined
·
3 Posts
can we transfer a movie from the external usb hd into a pc

i did plug a external usb hd into my 9241 and transfer some movies. now i tryed to plug the hd into a pc but windows does not show it into My computer.\
do you have any idea?
 

·
Registered
Joined
·
10,007 Posts
Yes, put it back onto the 9241. The files are in a Linux format and are encrypted, you cannot view them on a PC.
 

·
Registered
Joined
·
7 Posts
9241...anyone else with these problems?

I've had my 9241 installed for a week now. So far, minor recording glitches that I expect with any new PVR...this is my fourth, but my first HD. Skipping past commercials sometimes causes freezing but it usually resolves itself in a few seconds. My main problems involve HDMI and audio. My HDMI cable is not sending the audio to my receiver. I have an optical cable hooked up instead. I thought maybe the HDMI cable was an older specification and wouldn't work with the new PVR but have since read it works on the HDMI 1.1 spec so that shouldn't be the problem. This is a response I got back from a Bell customer service rep via email...."I am sorry to inform you that I am unable to understand the meaning of HDMI cable specification. Please note that for HD PVR receiver, we are always suggesting component cable. Please always component cable in
order to get your programming properly."...I'm not sure why I'm still surprised by ill informed reps, but I am. All that being said my MAIN audio problem is a "warble" in the audio...not all the time...just intermittently. Anyone else having this problem?
Sorry for the long post...this is my first and I have 11 years of Expressvu problems to get off my chest so be thankful it isn't as long as War & Peace.;)
 

·
Registered
Joined
·
13 Posts
I've had my 9241 installed for a week now. So far, minor recording glitches that I expect with any new PVR...this is my fourth, but my first HD. Skipping past commercials sometimes causes freezing but it usually resolves itself in a few seconds. My main problems involve HDMI and audio. My HDMI cable is not sending the audio to my receiver. I have an optical cable hooked up instead. I thought maybe the HDMI cable was an older specification and wouldn't work with the new PVR but have since read it works on the HDMI 1.1 spec so that shouldn't be the problem. This is a response I got back from a Bell customer service rep via email...."I am sorry to inform you that I am unable to understand the meaning of HDMI cable specification. Please note that for HD PVR receiver, we are always suggesting component cable. Please always component cable in
order to get your programming properly."...I'm not sure why I'm still surprised by ill informed reps, but I am. All that being said my MAIN audio problem is a "warble" in the audio...not all the time...just intermittently. Anyone else having this problem?
Sorry for the long post...this is my first and I have 11 years of Expressvu problems to get off my chest so be thankful it isn't as long as War & Peace.;)
dropshadow....I am not surprised you were so ill informed from the Bell crew. I've had nothing but headaches with them over the past few years as well.

I am going to be using optical cables as well but had planned on in the future using HDMI when I am able to get HDMI switching. I will keep this in mind for the audio.

Just curious did the audio "warble" or sound problems only happen on record playback? Did the broadcast Dolby digital HD stations remain clear at all times without interruption or warble?

My 9242 the discontinued model still has an out of sync audio interruption on playback and broadcast about every 5-10 minutes when being played in Dolby Digital. You problem sounds similar if it is happening on the HD channels that broadcase 5.1 dolby digital. That would be disappointing that they still with this new software suffer the audio lag or interruption I was experiencing.



Al B
 
1 - 20 of 2663 Posts
Top