Canadian TV, Computing and Home Theatre Forums banner

1 - 20 of 2683 Posts

·
Member #1
Joined
·
47,683 Posts
Discussion Starter #1 (Edited by Moderator)
Edit - the 9200s are being phased out. Please see the following threead:

http://www.digitalhome.ca/forum/showthread.php?t=146515




This thread is now open because this product has been announced and will become available in early July.

See announcement thread

This thread is only for owners of the 9200 HD PVR only. The purpose is to discuss the functioning of the unit and post any bugs.

Posts in this thread that aren't specifically discussing the use of the unit and any issues will be deleted.
 

·
Registered
Joined
·
120 Posts
Got mine, it is downloading S/W now. I am an existing customer and could only
buy one marked as such, but it includes a dish.
It includes a HDMI to DVI cable and a DVI to HDMI adapter, so you can hook
it up HDMI to HDMI.

Greg
 

·
Registered
Joined
·
120 Posts
Called Bell and it was activated right away, watching HD now.

I know there are lots of bad comments about Bell around here, but other than the wait
this has gone really smooth.

Kudos to Bell - Greg
 

·
Registered
Joined
·
120 Posts
It was a 9220, but marked for existing customers, apparently there is no
difference in the contents of the boxes, the fellow at Bell world said it has something
to do with billing. Does not make sense to me, but as an existing customer,
I got the dish, LNBs, SW44.
 

·
Registered
Joined
·
8 Posts
Just tweeking

Got mine at 1:00pm, orderedfrom bell on Tuesday.

I am an existing custumer and also received the full kit, dish and SW44.

Just trying to get the picture and picture working. having no luck. Also trying to get my local analog cable to work.
 

·
Registered
Joined
·
127 Posts
Just got mine too. It's still in the box. I wanted to make sure the skydish mothership was ready to activate it before I start ripping out my existing equipment...

I got it from the Espace Bell store that offered to take my name and phone number when I showed up there on Monday, after hearing they had received them (which turned out to be false, of course). They did phone me this morning around 11 and by the time I showed up to pick it up, it was the last one. Their service is probably better than your average Bell store because they are small high-end video store, with a Bell counter tucked into a corner. Seems to make them care a bit more.

It got dicey there for a moment while a guy was filling up the paperwork. A girl showed up, looked at the box and told the guy "I thought we weren't allowed to sell these yet..." I pointed out that the guy who called me to pick it up had just told me he actually sold them all and this was the last one and she let it go...

Interesting that the "9200" boxes are simply 9220s with a big yellow sticker stating that they are only to be sold to existing customers. No difference in contents, as far as I know. It's just a silly accounting measure.
 

·
Registered
Joined
·
120 Posts
As you go thru the startup procedure it requires a phone test, I plugged mine in and it passed.
I don't know if you are allowed to continue if it fails.
 

·
Registered
Joined
·
3,973 Posts
Got mine this afternoon but having 2 kids I have only been able to do a few things. Basically open the box. LOL

I have read through what people have said and here's things I have not read.

Odd that Bell would provide a HDMI to DVI cable and then an adaptor. You lose the full functionality of the HDMI that way.

The IR remote is the same as the 5200 (5.0)
The UHF remote is now 6.2 as opposed to the 6.0 shipped with the 5200. I tried the new remote and it worked on the 5200. I did notice a A-B switch where the battery compartment is.

DPP twin works with the 5200 and will give more details when I setup everything tonight. I have not setup the 9200 yet.

Its gonna be a lonnnnnnnnnggggggggg night and excellent weekend!

Joe
 

·
Registered
Joined
·
120 Posts
joedoe said:
Odd that Bell would provide a HDMI to DVI cable and then an adaptor. You lose the full functionality of the HDMI that way.

Joe
I don't know what you lose, it seems to be working fine for me including sound.

Greg
 

·
Banned
Joined
·
724 Posts
HDMI & Sound?

gmarsden said:
I don't know what you lose, it seems to be working fine for me including sound.

Greg
Is the only wire going from your 9200 to your TV the HDMI wire? And you're getting sound? WOW the 942 has sound disabled on the HDMI !
Bell actually fixed something on there own? If so that's impressive.
Can't wait to pick mine up... baby steps to 6 o clock....
 

·
Registered
Joined
·
120 Posts
unreal1080p said:
Is the only wire going from your 9200 to your TV the HDMI wire? And you're getting sound? WOW the 942 has sound disabled on the HDMI !
Bell actually fixed something on there own? If so that's impressive.
Can't wait to pick mine up... baby steps to 6 o clock....
Yes, sound is going thru HDMI.
 

·
Registered
Joined
·
5 Posts
Just picked up a 9220 from the Bell Store in downtown Montreal. It was the
last 9200 or 9220 that they had in the store. All of the units that they received were reserved and pre-sold. I don't know how I managed to get this unit. I don't think there are very many units available at this point.

Anyway, here's what you get:

- component video cable
- dvi -> hdmi cable + dvi-hdmi adapter (to create an hdmi-hdmi cable)
- an SW44 switch, plus the power inserter
- dish + dual mode lnb
- two remotes
- 1 coax cable
- 1 stereo rca pair cable
- 1 stereo rca + composite video cable
- 8 aaa batteries
- manual

All hooked up and activated. So far so good. Its such a huge improvement
over the GUI of either my 6000 or 5100 which its replacing.

Now its time to start reconfiguring various universal remotes...
 

·
Registered
Joined
·
127 Posts
Grrrr... the ugly red and white warning sticker on top of the unit is one of those stoopid stickers that won't peel off easily. They don't expect us to keep it there, do they?

Any suggestions about taking what's left of it off? I'm afraid that once the unit warms up, it's going to even harder to remove...
 

·
Registered
Joined
·
127 Posts
calpaugh said:
Its such a huge improvement
over the GUI of either my 6000 or 5100 which its replacing.
I had the same two units, and that's exactly what I was thinking... The 5100 GUI was at least functional (let's not dwell too long on the 6000's), but this is really pretty... And I've only seen the signal strength check and the firmware downloading screens so far... Still downloading, which is why I have so much time on my hands to post... ;)
 

·
Registered
Joined
·
120 Posts
I am getting a lot of "No info available" in the guide. You can't even cursor forward
past them. The trick of jumping 24 hrs ahead and back doesn't fix it with this box.

Greg
 

·
Registered
Joined
·
3,973 Posts
gmarsden said:
I don't know what you lose, it seems to be working fine for me including sound.

Greg
Hold on a sec. Are you using the HDMI/ DVI cable and then the adaptor to convert it back to HDMI? IF so.........I'm shocked your're getting sound as I would have been positive it is not possible through a DVI connection.

I will confirm when I setup mine but I remain skeptical.
 
1 - 20 of 2683 Posts
Top