Canadian TV, Computing and Home Theatre Forums banner

41 - 60 of 600 Posts

·
Registered
Joined
·
55 Posts
Bev 6141 update

Just a quick update on the performance of the 6141 reciever up to date.
I am getting more pleased with the reciever the longer I have it. Mainly becuse of the HDMI having a much better picture quality on my TV and the sound quality via the HDMI on HD channels to be much better. ( SD sound no change video seem somewhat better)
I am also finding that the problem I mention reguarding sound no picture to happen very infrequently and the gained benifits well worth it.

JOMO....
 

·
Registered
Joined
·
106 Posts
Just an update on my own 6141 receiver experience.
After many hours spent on the phone with BEV tech support they finally admitted that they are having a sound with no picture problem with channel 818. They said it was a known issue and that the problem is at their end. They said they are working on a fix. Frankly I'm not certain whether this is the truth or something they just told me to stop my repeated phone calls.
Purchased 3:10 to Yuma in HD from pay per view the other evening. The first 90 min. was fantastic, great picture and great sound. The last half hour completely ruined the experience because the audio started dropping out from a few seconds to minutes at a time.This is an experience I will definitely not repeat.
 

·
Banned
Joined
·
2,113 Posts
I have no picture on 818,819 when going up the guide from 817 but they are OK when I go down the guide from 820? I'll wait a few days and hope before I start the calls.
 

·
Registered
Joined
·
106 Posts
I have no picture on 818,819 when going up the guide from 817 but they are OK when I go down the guide from 820? I'll wait a few days and hope before I start the calls.
haystack: Sorry about your luck but at the same time I'm happy to hear I'm not alone with the 818 issue.
 

·
Banned
Joined
·
2,113 Posts
MIKE I called about the 818/819 no video and was given the known issue we will try and fix March or April.I couldn't wait for an update on that so I will call back on Monday when I have more than the 45 min I spent on the phone today. What a piss off, even though its a known issue they make you waste your time with the restart routine. It just makes you want satisfaction at any cost.
 

·
Registered
Joined
·
2 Posts
I got my 6141 a few weeks ago and have been getting audio out of sync problems ever since (especially in HD channels). Do anybody else having this problem and can someone offer me a solution.

I called bell tech support and as you know they are useless. They tell you reboot the receiver, change cables, check switch, and etc....

Do anybody have a real solution. It is very annoying when watching TV and audio out of sync.

Thanks in advance.
 

·
Registered
Joined
·
106 Posts
Have the problem but sorry no solution. I am under the impression that the audio sync issue is not confined to the 6141 or even to BEV for that matter but effects HD channels regardless of the receiver or service provider. Not sure exactly where I got this impression but it seems to be a fairly common complaint (please correct me if I am wrong).

Personally I find this issue is sporadic and tends to correct itself given time. That's not to say it isn't annoying because it is. What's more annoying to me are the audio dropouts. Are you also experiencing this? Is anyone else?
I think people tend to notice visual problems first. I noticed the 818 picture issue and the audio sync issue which both have visual cues long before I noticed the audio dropouts.

I'm hoping someone else here has a solution or at least some comments. I can't take another round of dealing with BEV csr's and their reboot, check software version, run checkswitch etc. routine right now. I went through hours of that with the 818 issue and they have worn me down to the point where I can't deal with them again right now.
 

·
Registered
Joined
·
1,081 Posts
when ever I get the audio sync issue I either switch channels to an SD channel or turn the unit off then on - seems to work for me (most of the time)
 

·
Registered
Joined
·
2 Posts
Got mine from FS today, did anyone else buy one on sale at FS? It says online the dish is not included but they gave me a complete system. :confused: I guess I can just sell the extra dish/lnb's/switch, how much do those go for?

As for the 6141 it seems to work fine through HDMI, (very nice that bell includes HDMI, DVI adapter, AND component cables in the box BTW), incredible picture upgrading from svideo on the 5800 I had previously on the upstairs TV! No problems yet with channel changes ect. (I did do a update when installing though.)

A few questions... anyone know if flash drives will work as a HD when the time comes? I know not much HD would fit but for SD a 8GB stick could get you buy in a pinch, (how much SD is 8gb?). Also on the signal strength screen you can choose from 91, 82, and 119 satellites... what is this 119?
Got the complete dish with my 6141 too. Sold the dish on ********* for $75. May have been able to ask more. 5 calls in one day.
 

·
Banned
Joined
·
2,113 Posts
hamike stayed on the phone with expressvu today till they said they would send out a new receiver on the 818 problem. they told me there are fixing it but they don't know when. I said I would like one that worked or get a refund.
tec3 thinks none of them work right yet but will send a new one to make me happy.
 

·
Registered
Joined
·
510 Posts
tec3 thinks none of them work right yet but will send a new one to make me happy.
So, if it a software issue, what was the point of getting a new receiver sent out? You do realize that you will get a refurbished unit, right? I don't know if that will necessarily make you happy :confused:.
 

·
Banned
Joined
·
2,113 Posts
Some owners of the 6141 do not report this problem I hope I become one of them. My experience with expressvu is to cover all bases . If my refurb as you say does not work I would like to have a complaint on file so I can do something about them launching a product that does not work. As you have a 6141 you should know all about what you speak . Why do you keep your 6141 when it does not work?
 

·
Registered
Joined
·
32 Posts
I also have the problem with lip-sync with the 6141. Before they admitted to the problem with lip-sync at Bell's end they sent me a replacement receiver, but it had the same problem. My wife and I even felt that the replacement receiver's video quality was not as good as the original. I got Bell to take it back and kept my original. I wouldn't be suprised if the replacements are refurbished, because it came w/o any accessories in a plain clear wrap in a 6141 box. The smart card door was even broken at one end. The lip-sync for me is bearable until they fix it, but for a new product it's pretty pathetic that they couldn't work out bugs before selling them.
 

·
Banned
Joined
·
2,113 Posts
That's the plan for the replacement receiver (keep the best) Do you get channel 818 OK. I can live with the sync issue as well same thing happens with my 9242.
 

·
Registered
Joined
·
510 Posts
but for a new product it's pretty pathetic that they couldn't work out bugs before selling them
Every company does this ... release the product when it is 80-90% tested and fix the problems on the fly. They need to recoup R&D as fast as possible, so they release it and deal with the issues as they arise. Have you bought a microsoft product recently ... when was the last time they released a new version of windows without years of fixes???

Investors demand quick results and the companies are under the gun to release product before they should. I am not saying it is right to do this, just they way big companies operate.
 

·
Registered
Joined
·
2,814 Posts
Please stick with discussions around the features, options, setup, etc of the 6141. Discussion of R&D costs, general business practices, sheep etc belong elsewhere. :)

I would also suggest usign the existing threads on the audio-video sync (or lack of) issue rather than duplicate the info in this thread (It also affects other models so some members would not be able to participate here).

Thanks
 

·
Banned
Joined
·
2,113 Posts
My replacement 6141 has come and gone. Same thing wrong it can't change to 818. Manager said they should not have bothered to send me a new one as they don't work. They did give me a $10 month credit till its fixed. They are starting with $30 for Jan/Feb/Mar and the managers phone # if they have to credit me further. Csr and tecs are in damage mode denial but if you persist you can get the credit. Hopefully the more grief they get the more people they will put on the fix. I'm I happy? yes sir . :D
 

·
Banned
Joined
·
2,113 Posts
I found another channel change screwup on my 6141.
Going up the channels no video on 473. going down the channels no video on channel 472. I hope they fix it along with same scenario on 818,819.
All will work when you turn off and on but go away after first channel change.
 

·
Registered
Joined
·
2,814 Posts
I found another channel change screwup on my 6141.
Going up the channels no video on 473. going down the channels no video on channel 472. I hope they fix it along with same scenario on 818,819.
All will work when you turn off and on but go away after first channel change.
Be sure to call in and report it. They can't fix stuff they don't know about :)
 
41 - 60 of 600 Posts
Top