Canadian TV, Computing and Home Theatre Forums banner

721 - 727 of 727 Posts

·
Registered
Joined
·
1 Posts
Slow Speeds from HomeHub3000

Hi,

I have Bell Fibe service with the Home Hub 3000 router/modem. The HomeHub is showing download speeds of 1Gb+, but the most I can get on any of my home devices is usually less than 100Mbps (currently 67.6Mbps on my Samsung S9 seated about 3ft away, and 82.0Mbps on my desktop computer which is directly wired to the HomeHub with a Cat5e cable). The Bell technician tells me that as long as the speeds are acceptable on the HomeHub unit (which they are), any further troubleshooting is the responsibility of the homeowner.

Hope someone can help. Thanks in advance!
 

·
Super Moderator
Joined
·
56,638 Posts
Are you paying for 1Gb service? Do you have fibre to the home location?

As you are probably aware, WiFi speeds can vary a lot depending on the device and situation.

Your wired connection should provide you with the service you're paying for, however, the computer may have a limitation in the card, or perhaps something in the Windows setup if you're using Windows. Do some research on Windows Auto-Tuning and try disabling it and re-enabling it.
 

·
Registered
Joined
·
117 Posts
Why can't Bell correctly post the program times correctly? Some programs do not start on the hour or half hour but Bell does not adjust the Guide time grid for the PVR to record correctly.
 

·
Super Moderator
Joined
·
17,537 Posts
Bell uses the time the channel provides and doesn't change it. Bell's guide is capable of handling one-minute increments, so if the time is incorrect, the problem is probably with the channel.
 

·
Registered
Joined
·
1 Posts
Bell Fibe TV needs frequent rebooting and pixelates. Is this happening to others
Today Arris sudenly appeared What is this?
 

·
Registered
Joined
·
327 Posts
Bell Fibe TV needs frequent rebooting and pixelates.
If this continues, you may want to take it up with posting on "Bell Canada Direct" on DSL Reports. Their techs are usually very helpful.
 

·
Registered
Joined
·
1,686 Posts
Slow Speeds from HomeHub3000

Hi,

I have Bell Fibe service with the Home Hub 3000 router/modem. The HomeHub is showing download speeds of 1Gb+, but the most I can get on any of my home devices is usually less than 100Mbps (currently 67.6Mbps on my Samsung S9 seated about 3ft away, and 82.0Mbps on my desktop computer which is directly wired to the HomeHub with a Cat5e cable). The Bell technician tells me that as long as the speeds are acceptable on the HomeHub unit (which they are), any further troubleshooting is the responsibility of the homeowner.

Hope someone can help. Thanks in advance!
I'm getting 71Mbps on my mobile when using the 2.4Ghz network and 140Mbps when switching to the 5Ghz network (I configured my HH3000 to use different SSIDs for the two on order to keep my wireless printer always connected). So your 67 may simply be related to the 2.4Ghz network limit. I'm not sure how Android works if both use the same SSID, but wifi settings so have options to prefer 5Ghz over 2.4Ghz.
As for your desktop, could it be that your ethernet adapter cannot do gigabit ethernet?
Cat5E should be able to go over 100Mbps, but have you tried another cable or maybe a Cat6?
 
721 - 727 of 727 Posts
Top