Canadian TV, Computing and Home Theatre Forums banner

41 - 60 of 727 Posts

·
Super Moderator
Joined
·
17,519 Posts
The problem seems to be specific to Bell. I have MTS TV with the Motorola VIP1216 (which is the same as the VIP1232 with a smaller hard drive). I've watched over a thousand hours of recordings and have never seen the INFO menu pop up in the middle of a recording.
 

·
Registered
Joined
·
264 Posts
The tech was at my house for 2 hours this afternoon. He ran a packet test among all the STBs and the PVR - 75,000 packets and not one dropped (twice). He checked the copper outside and pronounced it good.
We watched the plasma for a few minutes and then the pixelation happened again (and freezing). He changed the modem next and then went to the end node (where the fiber terminates) - which is just one short block from my house :)
I just got a call from a Level 2 at Adelaide and they are watching me this evening - I'm now starting to feel paranoid !
 

·
Registered
Joined
·
48 Posts
Discussion Starter #43
The pixellization and freezing is so bad I can't even watch. A Bell tech is coming tomorrow morning (3rd service call since installation) to check the outside cables/equipment. I'm not too optimistic that he will find anything new.

Sadly and you're all probably going to boo me but if Bell can't resolve these problems I may just switch back to Rogers - at least I could watch programs all the way through without interference!
 

·
Registered
Joined
·
264 Posts
@Barb G - Just got a phone call from the tech that was at my home. He got a call-out for another client in the Beach with the same problem as mine as he left. But it seems they think they might have found the problem - and yes, it's in the C.O. They are going to send a tech to take a look. He said they should hopefully have it fixed by tomorrow afternoon (as I write this my display just stuttered one more time).

Could there be a light at the end of this tunnel ?
 

·
Registered
Joined
·
48 Posts
Discussion Starter #45
I really hope they've found the problem because I really don't want to go through the hassle of changing. By the way, I complained to Bell about my service being so bad in September that gthey credited my account for the entire monthly charge.

Thanks for the update and let's keep our fingers crossed!
 

·
Registered
Joined
·
6 Posts
Audio stutters

I really hope this problem is finally resolved tomorrow too. I'm in the Beach, not far from the Main C.O. My audio problems have been getting steadily worse since August. The pixelation has also just started in the past few days. I was just about to call tech support, but maybe I will wait a day and cross my fingers. Thanks for the great info!

P.s. Audio gapping out during the leafs game now on TSN... Not cool.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #47
The Bell tech just called and asked me about the problems I'm experiencing. I told him what was happening and that there are a number of us in the Beach area having the same problems and that another tech said there was a problem at our C.O. My tech said the problem at the C.O. affected both TV and internet and if I'm not having internet problems then it's probably something else. The tech should be here to check things out in about 30 minutes.

Any of you having internet problems or is it just your TV?
 

·
Registered
Joined
·
15 Posts
My internet has been ok. I wonder if the sound cutouts would even be noticeable using the internet.

I havent tried to download a really big file and see if it hiccups. But i doubt we would be able to notice anything.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #49
Hey pshine, if that was you on the phone with Bell tech Brian, he's at my place right now and seeing a lot of pixelating.
 

·
Registered
Joined
·
264 Posts
@Barb G - No, I'm just sitting here watching some freezing and pixelation on CTV HD (1212).
Haven't had a callback today yet.
 

·
Registered
Joined
·
6 Posts
Slow Internet too

Actually, I have noticed a slow down in Internet speed since posting last night. I used to get crazy speeds up to 22mbps fairly consistently, but now it seems to level off at 4mbps all the time. I should probably call in also so they know how wide spread the problem is. Thanks again for the progress report!
 

·
Registered
Joined
·
48 Posts
Discussion Starter #52
The Bell tech just left and apparently they are going to replace the 'pass port' at the C.O. this afternoon. He doesn't know exactly when but says we will probably lose the TV service while they're doing this - maybe for 20 minutes. He says last night they tried to repair the pass port but there are still so many service calls in the Beach area for the exact same problems that they're now going to replace this hardware.

Fingers crossed!
 

·
Registered
Joined
·
48 Posts
Discussion Starter #54
Just got off the phone with Dave from the C.O. who has been trying to repair the hardware. I was 'monitoring' the situation for him for the last 30 minutes and still had numerous pixilizations, freezing and audio dropouts. So what he's decided to do is replace a card tonight in the middle of the night so as not to affect our service as much. He's going to call me in the morning to see if there's any change. He says he may also call others that are having the same problems.

I guess we wait for one more day....
 

·
Registered
Joined
·
264 Posts
AAarrgh... they toy with us :)

One problem the tech did note was that I had my PS3 attached to the ethernet port on the PVR (VIP1232). He said this was not supported and would cause a failure of the PVR at some point in the future.
He said you can use EITHER the coax connection OR the ethernet connection, not both. (even though it seemed to work fine)
 

·
Registered
Joined
·
166 Posts
Wow. You guys are really patient with this issue. I hope Bell will credit your accounts for all the trouble. I hope I never have to deal with these issues (well minus the occasional audio dropout).
 

·
Registered
Joined
·
1 Posts
I now have the same problem, also in the Beach. I guess I will wait like others. Did speak to a first level tech who ran through the usual resetting of the PVR, etc, reviewing my connection. Not sure it helped as this seems to come and go.

By reading other posts it looks like something will be done tonight. Wait and see...
 

·
Registered
Joined
·
48 Posts
Discussion Starter #60
Got a call from the C.O. at 8:15 pm asking me to monitor for 15 minutes to see if there is still any pixelization. I didn't notice any just a couple of audio dropouts. He said if i see any pixelization again tonight to call him. So despite the fact they were going to replace a card in the middle of the night, it looks like they've continued to work on it.

It's now 8:56 and no pixelization as yet. Once again fingers crossed.
 
41 - 60 of 727 Posts
Top