Canadian TV, Computing and Home Theatre Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello,

When I play COD Warzone on my PS4 I experience very frustrating and consistent lag.

Approximately every 10 seconds, the screen will freeze from 0.5-1 seconds in the middle of game play.

I have tried to fix this several times, I am confident it is not a hardware or cord issue.

I brought my PS4 to my friend's house last night to test, it worked flawlessly.

At home, I have the Fibe 50 internet package and the Home Hub 2000 modem/router combo.

When I run the speed test on my computer it comes in around 40-45 MBPS, on the PS4 wifi it comes in at under 5 MBPS constantly. I have tested with LAN cable and similar results at under 5 MBPS.

The TV I use is a 4K Samsung Smart TV.

Any tips on how to overcome this? I have a feeling it is the old Home Hub 2000 hardware.

Thank you!
 

·
Registered
Joined
·
3,194 Posts
Here are a few questions/things to try...

Have you restarted all the Bell supplied hardware?

Did you use the patch cable that you use(d) with your PC? (If that one is delivering good test results, use it as it is a known good cable)

Are you connecting the PS4 directly to the router?

Do you have another router or access to one to try (Something from DLink or Asus that has the VLAN options to make testing easier)? Or do you have a router where the fiber connection goes directly into it? If you have two separate pieces of hardware from Bell, did you restart the other hardware Called an ONT and is likely white and branded Alcatel)?

(Note that although the HH2000 may say modem, if you are not using it with a DSL service, then it is definitely operating only as a NAT router.)

My honest thought is that it likely is the router but the only way to know is to test with a known working router in its place and that is not always something people can do on their own. I would personally see about a service call and getting that thing replaced with a newer HH3000 if possible. I got one after upgrading to gig and so far, I am satisfied with it. (Normally, I will use only my own hardware or even build a router from PC parts so I really am surprised with its performance so far)
 
1 - 2 of 2 Posts
Top