Canadian TV, Computing and Home Theatre Forums banner

281 - 286 of 286 Posts

·
Super Moderator
Joined
·
17,489 Posts
Just a follow-up on the Stingray app that runs on the STB. When you first tune to a Stingray audio channel, a box pops up on the top right corner that says Press OK to launch the Stingray music app. It disappears after about 10 seconds. Bell MTS also has a channel that is a landing zone to launch the app. Channel 600 will launch the app; 601-647 are the traditional Stingray audio channels. Finally you can launch apps by pressing the "Go interactive" button on the remote. You will also have access to the 2,000 Stingray Vibe channels.

You can also use Stingray's Android and iOS apps on a smartphone or tablet as @57 described, or a web browser.
 

·
Registered
Joined
·
1 Posts
Hi, I have had Fibe TV for over close to 9 years now and have started having a problem over the last two weeks that I can't figure out. My setup is FTTN with a VIP2262 PVR and a VIP1200 STB. Starting a couple of weeks ago whenever I watch something on TLC, channel 1521, several times an hour the picture and sound will freeze for a couple of seconds and then jump ahead to catch up with the "live" action. This does not seem to happen on any other channel. It happens on both of the TVs. If this was a problem with the line coming into my house or with one of my boxes I would think that it would happen on any channel that I watch, but it is only on the one. Could it be a problem with the feed that Bell is getting from TLC? Does anyone have any ideas on what might be causing this? Thanks.
Any updates on this, because (as new Fibe subscriber for 2 weeks) this is happening to us. Just on TLC, all our other channels are fine. Have rebooted, gone between wifi/ethernet many times, but TLC is still doing exactly what you described!

Very frustrating!
 

·
Registered
Joined
·
11 Posts
Any updates on this, because (as new Fibe subscriber for 2 weeks) this is happening to us. Just on TLC, all our other channels are fine. Have rebooted, gone between wifi/ethernet many times, but TLC is still doing exactly what you described!

Very frustrating!
Nothing new to report. It's still happening to me as well, but haven't been able to figure out why. When I want to watch TLC I now watch it on SD (channel 521) instead of HD (channel 1521) to get around this problem. The SD feed seems fine.
 

·
Premium Member
Joined
·
4,114 Posts
On the comment DR Dave made about AXS TV now on Fibe TV 571/1571, I have access to the US AXS Channel. I will compare it to this one to see if the programing is exact or if this channel is a Canadian version like so many of Canadian duplicates of the US original versions channel.
 

·
Premium Member
Joined
·
4,114 Posts
Well I just checked, at least for tonight(IPG on my US version)doesn't go past midnight for some reason. Anyway it appears that it the same channel. US VERSION!!! that's assuming programing is program for program(US vs Canada).
 
281 - 286 of 286 Posts
Top