Canadian TV, Computing and Home Theatre Forums banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
I did a search for this and didn't turn up any relevant results.

Did any notice that the audio on Wednesday's episode of Lost was just slightly out of synch with the video?

I'm pretty new to HD and haven't watched a lot of HD programming yet... is this a common quirk? Is it most likely the show itself, the network, or my cable provider (Shaw)?
 

·
Super Moderator
Joined
·
56,523 Posts
Since the sound and video are sent separately on digital channels, the sound and video synch has sometimes been an issue. Call your affiliate or service provider when this happens (the last link in the chain). The cause can be almost anywhere along the line.

- Network
- distribution to affiliate
- affiliate
- service provider (cable, Sat, IPTV, etc)
- your STB (Set Top Box)
- your AVR (Audio Video Receiver), HTiB or TV.

You can usually tell if it's your STB by switching it off and on again. It'll "resynch" when you do this and if the synch is still off, then it's caused by one of the others listed above. You may also wish to reboot the STB by unplugging for a few seconds, plug it back in and wait a few minutes.

If the synch issue is only on one channel, then the problem is also "up the chain". In this case it may be more fruitful to contact that affiliate (and the provider) if you like.

If the synch issue is with PVR playback - ie it resynchs if you "backspace" or re-watch a portion of the programme, then usually a reboot will rectify the issue.

I say to call the "last link in the chain" because they are supposed to be responsible for everything that happens before, even if it's not their fault.

If you have a Samsung TV, that could also be a problem since some people have mentioned issues due to "delays" within the TV. This Samsung issue can sometimes be cured by sending 720P to the TV (this may not be an appropriate workaround if you have a 4K STB/TV). If you have a Samsung with this problem, there are several threads that you can probably find by typing "Samsung sync*" into the search engine.

Apparently the additional processing on some TVs for cinema mode can induce a delay in sound. When using the TV to send/receive audio, try a different picture mode, or turn off the processing (2:3 pulldown, etc) if you are having issues. See the following FAQ on optimization:

FAQ - What You Need To Do To Your New HDTV - Canadian TV, Computing and Home Theatre Forums

Some AVRs and TVs have audio delay options to get things into synch, but that doesn't help if it's different on different channels for example. There are also external delay devices.

You could also try component video cables (if possible) instead of HDMI if the issue is on every channel...

Note that you cannot typically have the TV and the sound system audible at the same time or you're very likely to hear an echo.

You should not connect your audio "through" your TV if you have an AVR/HTiB/Soundbar, rather the devices should be connected directly to the AVR/HTiB for audio when possible.
 

·
Registered
Joined
·
82 Posts
We just got the 6100 model (non PVR) HD Bell receiver and the audio synch has been out on many channels. This wasn't a problem with our old 3100 receiver and the problem occurs on both SD and HD channels. The NFL Network was especially bad but watching the Office on NBC HD was fairly off as well.

I have noticed that this depends on the audio output used and while this does depend on the station/channel, I think its something inherent in the component outputs of the receiver. Using the component audio output led to some really badly out of synch audio on the NFL Network. When I bought an extra fiberoptic audio cable to go directly from the receiver to my surround sound, the problem essentially went away. On some channels, I thought the component cable was fine and maybe even better but generally speaking, the digital audio cable is much better at handling the sound than the traditional cables. You won't get the out-of-sync issue as much when using fiberoptic as compared to analog output.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top