Canadian TV, Computing and Home Theatre Forums banner
1 - 5 of 5 Posts

· Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hi,
I'm having some issue with my VSX-1326-k receiver.

When listening normal TV thought my Videotron setupbox, the audio is cutting. (The receiver switch from Dolby digital to stereo) for a 2 or 3 seconds and come back.

I change the HDMI cable, just in case, but got the same problem. The bug is not comming from the setupbox, I'm convince it's the receiver.

Also, when listening bluray disc, when the film start, the receiver is not switching correctly to the good audio type. Sometimes, it's stay to stereo. I have to swith the input to come back to bluray so it recognize the witch stream its suppose to be.

There's no firmware update, and it look for me as a HDCP problem. Someone can guide me in some troubleshooting?

Thank you!
Nic
 

· Super Moderator
Joined
·
59,108 Posts
Here's the FAQ on HDMI issues and a list of things to check in post 2 of the FAQ:

http://www.digitalhome.ca/forum/showthread.php?t=71112

Note that it's important to turn the devices on in a certain order so that the appropriate handshakes take place. Also see if you can update the firmware in the AVR and/or TV. Items 28, 34, etc.
 

· Registered
Joined
·
2 Posts
Hi,
My Pioneer VAX 1326 K stop giving the sound but only Radio is working FM /AM no problem rest from Audio from TV and rest not giving sound also when I try to rotate left nob for selection it use to make click sound but now no sound coming if I try to make any selection ( ipot / Turner / TV / BD / BDR ......
Please let me know.
Thanks,
Monesh Trikha.
[email protected]
 
1 - 5 of 5 Posts
Top