Canadian TV, Computing and Home Theatre Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
I've installed the update, so far I haven't found anything that is playing back with 5.1 surround on Netflix. Is it just me?
 

·
Registered
Joined
·
1,611 Posts
Try Heroes (the TV series). Playing it now and it is playing in 5.1. Its fabulous.

Also found The Thing (the movie). Seems that you need to look for the dolby symbol next to HD in the description for 5.1 audio.
 

·
Registered
Joined
·
2,461 Posts
iOS 4.3 has also broken playback through HDMI-->DVI again. It was broken on the original release, worked great on the first update, and now is broken again.
 

·
Registered
Joined
·
2,461 Posts
Has anyone been able to get this to work via optical cable? I've set the "Dolby Digital" menu option on the ATV2 to "On" (also tried "Auto") and have played plenty of shows that have the DD logo (even "Heroes" as mentioned above) but always pick up PCM.

Wonder if it's a bug and is only working via HDMI. Hence I'm looking for anyone who can confirm they have it working via optical out????
 

·
Super Moderator
Joined
·
11,122 Posts
NoC. Yes my ATV2 optical output is sending DD5.1 from a M4V file in iTunes (via home sharing) right now.

DD Menu = ON
 

·
Registered
Joined
·
2,461 Posts
H'mmmm - thanks for the feedback.

I guess I'll start the process of elimination (when I get around to it). Swapping ATV2s on my receiver, trying my ATV2 on a different receiver, etc.
 

·
Registered
Joined
·
188 Posts
North of Calgary, check your netflix account online (i.e. through your internet browser) to make sure HD streaming is enabled. With my PS3 I noticed the other day that I was suddenly only getting SD picture and that titles stating 5.1 were only playing in stereo. Somehow HD streaming had been disabled in my account settings (which I only realized after trying various other troubleshooting methods). Once I turned it back on and then exited and restarted Netflix on my PS3 I got HD picture and 5.1 sound again.
 

·
Registered
Joined
·
2,461 Posts
derek80: you're the greatest because yes that seems to have done it. (Either that or just the reconnecting/re-powering of everything - but I suspect it was the Netflix config change)

However, this setting issue is unbelievable! So all this time I've only been streaming SD?!?!? I find that hard to believe because I thought that the PQ was really good initially and not so great lately. They maybe added this option at some point and defaulted everyone to SD?
 

·
Registered
Joined
·
2,461 Posts
I guess they answered my question above as I received their email blast about it at 8:45PM this evening.

I'd estimate they've had us all on SD for the last couple of weeks. (I did get ones of those "rate the PQ" emails the other day for a HD show I watched.)
 

·
Registered
Joined
·
188 Posts
No problem, North. I just stumbled upon that as a fluke and I might have driven myself crazy if I hadn't thought to check my Netflix settings.

I noticed they just sent an email out that essentially said they had defaulted everyone to SD as a way of minimizing data usage due to caps imposed by ISPs. How nice of them to tell us this after the fact! At least that explains how that setting had been changed. My cap on Shaw extreme is 100GB so I'm fine streaming HD, and I'm more than a little annoyed that I was checking my internet connection, my router, my PS3 connection, etc. wondering why I couldn't get the PS3 to stream above 'Low SD'.

I wonder how many phone calls they got from people complaining about a drop in picture quality or being unable to do 5.1?

EDIT: lol I see you posted about the same thing, North, just as I was typing my post.
 

·
Registered
Joined
·
23 Posts
I just got netflix a couple days ago running through a Panasonic BDT210 Blu-ray player. I couldn't understand why the video was below average, and why my 5.1 wouldn't kick on. I ran a google search and came across this thread. Thanks to derek80 I had no idea there was a manage video quality setting in the neflix account. I was in there looking previously, but never payed much attention. Now I get excellent video quality and 5.1 kicks on. I have regular shaw high speed. I might have to jump to extreme. I hear they don't bother you unless you keep going over every month.
 
1 - 13 of 13 Posts
Top