Canadian TV, Computing and Home Theatre Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I’ve owned a Toshiba 50HM66 DLP HDTV since July and I love it. The HD picture quality is awesome.
But I have one annoying problem. When switching stations the TV emits an annoying beeping sound for a second. This only happens with a HDMI cable connected from the PACE 551 STB to the TV. There is no home theatre connected. With component cables all is fine. I’ve used component since the beginning because of this issue and because I was having the HDCP error message also.
I decided to give HDMI another try because of the new STB firmware update. The update seems to have resolved the HDCP issue but the beeping sound persists.
I set the STB picture format (pressing guide & info together on STB panel) to 16:9 and activated all resolutions supported by the TV i.e. 480i, p standard and wide, 720p and 1080i. I then used my STB remote control to input the following general settings:
Audio to HDMI and picture format to AUTO DVI which I believe is the same as pass-through.
My TV input is set to HDMI 1 AUTO and the audio defaults to DIGITAL. I tried the PCM setting and the beeping persists.
Back in July I had called Videotron Tech Support and I held the phone next to the TV while switching the channels so he could hear the beeps but the person had no idea what could be causing the sound.He made me reboot the STB but that didn’t help.
I’m hoping someone had the same problem and found a solution .
This is my first post. I've been consulting this site since July using it for my HDTV education and I want to thank all posters for the very useful info.
 

·
Registered
Joined
·
3 Posts
I have the 72" toshiba and I have the exact same problem. Next to the problems I have been having getting reliable service with HD through HDMI, the loud beeping is relatively minor at this point. If you find the solution, let me know. I'll do the same.
 

·
Registered
Joined
·
602 Posts
Hi guys,

A friend of mine has this same problem and I want to troubleshoot. We are both at the office so we can't try these ideas until tonight so I thought I would share them with you guys in case one of you can test it first.

First of all I am assuming the TV is making the noise for both of you right? since you two have different units and getting the same problem I would have thought it was the STB but kirk seems to be sure it's the TV and since they are both Toshiba it could be a Toshiba thing..

Could it be resolution change? try either switching the resolution to only 720p on the STB or switching between 2 channels of same resolution like from FOX HD to ABC HD (both 720p) or from NBC HD to CBS HD (both are 1080i). Still have the beep?

does the Pace 551 have HDMI or DVI out? my 550 is DVI so I will assume this one is the same. if so do you have separate RCA cable for sound to the TV? If you do them there might be a setting on the TV to let it know it will not get audio from the HDMI.

Again, I am at a desk at work trying to come up with theories so bare with me.

keep us posted.
 

·
Registered
Joined
·
2,210 Posts
Could be the DLP dealing with resolution changes.

Try making "Set Picture Format" in General Settings set to "Fixed" and 720p in Settings. This should stabilize the DLP.
 

·
Registered
Joined
·
6 Posts
Here are some findings,

On my Toshiba 56hm66, have the pace 551 hd with HDMI to HDMI TV hook up. Simple, no extra 5.1 system.

First - Visit channel 600 (videorton, MTL area). That channel has no sound assigned to it. You should hear that beep sound but in a continuous manner.

Second - If you unplug your HDMI cable from the STB, you'll hear that continuous beep once more.

Third - If the HDMI audio is set to Analogue and L/R RCA cables are used in the respective Colorstream Audio port, you will NOT hear the beep. Sound volume will be much lower.

So, with no HDMI incoming sound you'll get that beep.

This could mean that only Toshiba's have this "warning system".

To counter this, the "gap" needs to be filled. Imagine having the audio output from the Pace always "on". This could be a fix.

Or, Toshiba could resolve this by removing the feature.

What do you guys think ?
 
1 - 5 of 5 Posts
Top