Canadian TV, Computing and Home Theatre Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,935 Posts
Discussion Starter #1
Today, my 9242 started some strange behaviour. It is randomly kicking me out of viewing PVR recordings to the "lost signal screen" with the channel being the last live channel viewed. If I press "guide" the recording will resume where I left off immediately. I have watched the last few messages and it has only been on 82. Just checked reception, and it is locked at 97%. Ran a check switch as well, just in case.

Any ideas?
 

·
Registered
Joined
·
1,935 Posts
Discussion Starter #3
Yes, I have four (CBC english and french), City, and Sun. Does that have soemthing to do with it?

Problem hasn't repeated since I ran the check switch.
 

·
Registered
Joined
·
3,780 Posts
Sometimes when a weaker OTA station loses signal, the receiver will show signal loss even when watching a satellite channel.

If it does it again, go into the OTA menu, cursor to your strongest most reliable station to check signal then cursor back to "Done" and press select.

This is a common problem on the 622 and 722 Dish Network boxes. Bell's 9242 is a 622.
 

·
Registered
Joined
·
1,935 Posts
Discussion Starter #5
Thanks. This makes sense, as I have recently added SUN HD OTA, and it is not very strong. It is quicker to just press guide, though, and that resumes playback.
 

·
Registered
Joined
·
3,780 Posts
Yes, for a quick exit from the signal loss screen pressing guide or cancel will work. The instructions in my post above should stop it from happening completely.
 
1 - 7 of 7 Posts
Top