Canadian TV, Computing and Home Theatre Forums banner

61 - 80 of 266 Posts

·
Registered
Joined
·
9 Posts
As a temporary fix you can try playing around with some of the backlighting controls on your TV, it seems like just going in the TV menu temporarily quells the issues for me (I have an LCD TV with an auto adjust back lighting feature). You can't really blame the Bell engineers though, who would have ever thought your TV and set top box should be able to work together without interfering with each other....:rolleyes:
 

·
Registered
Joined
·
377 Posts
Somehow after several attempts of doing random things ... it will work fine until I've turned the unit off and go to use it again the next time.
Suggestion: just don't turn the unit off. Turning it off doesn't actually power it down or stop its disk from spinning or do anything else significant. It just turns on the screen saver, which is irrelevant if you've turned off your TV.
 

·
Registered
Joined
·
88 Posts
Suggestion: just don't turn the unit off. Turning it off doesn't actually power it down or stop its disk from spinning or do anything else significant. It just turns on the screen saver, which is irrelevant if you've turned off your TV.
I tried rebooting mine a number of times by unplugging it from the wall. As of this morning it's still not fixed.
 

·
Registered
Joined
·
4 Posts
To reboot completely, you have to unplug AC power then press the power switch about 10 times to clear the RAM (PRAM?). This doesn't help the problem at hand though. The V184 software is at fault, and you're right, it's still not fixed yet this morning.
 

·
Registered
Joined
·
6 Posts
bell hd pvr 9242

My receiver is going crazy also, program info window keeps coming up and channels change and power goes off and on, all these damn things.
I called and got a techie who got me to reprogram my remote address LOL.

We also did soft reboot, didnt work, and unplugged cables and power, still didnt work, I have had it off all night now and will try it again.

I may be a dope 3 years ago when i bought the 4 yr ext warranty because I'm skeptical of new electronic eqiupment working, but it looks like a good purchase now.
Even though, it is BELLS fault with the update, and to get them to fix it I cringe.
I absolutely hate having to call and work with{complain to} Bell
but if they don't get the issue resloved I know I can take back my receiver.
 

·
Registered
Joined
·
2 Posts
Temporary fix for V184 bug on bell 9242

I talked with level 2 tech support at bell, and apparently the issue with the remote repeating functions like crazy is due to the auto-brightness and auto-contrast on some tvs. I had the same issues with functions being repeated over and over, and bell said they were now working on a patch that would be rolled out. For now they told me to turn off any auto brightness and auto contrast features. I couldn't find those but found something about dynamic picture, and switched that, so far, the problem seems to have lessened.
 

·
Registered
Joined
·
14 Posts
That makes no sense. How would the remote know that the TV is set to auto bright or contrast?
It makes perfect sense, the issue appears as HDMI sync problem (auto-brightness/auto-contrast/whatever the case) between the pvr and the TV - I have noted this simply by turning off my TV while the receiver was acting up and yet still connected to my sony receiver and immediately the lights on the 9242 stopped flashing and operated normally.

Somehow the sync problem causes the IR system components to go haywire resulting in the receiver going into an unstable state and failing.

I work in support and I always tell my customers that you can't predict the outcome of a failure as it is just that: undeterministic, because it was never expected to happen in the first place.
 

·
Registered
Joined
·
1,381 Posts
So these auto brighteness mechanisms are controlled by the HDMI cable? What if you switched to component? Would that resolve it?
 

·
Registered
Joined
·
4 Posts
Well I'll be!!! I just tried setting the Light Sensor on my Sony Bravia LCD TV to OFF and all's returned to normal. I repeated this while the receiver was in the random menu selection state and the switching stopped as soon as I changed from ON to OFF and resumed immediately when I returned to the Light Sensor ON setting.
Thanks for the tip! BTW, last word from the Bell level 2 tech around noon was that "a new version should be ready Monday or at latest Tuesday"... a guesstimate I suppose.
Funky's component question is interesting... I think sync is carried on the green signal if not connected as a separate component. Would like to know if this worked, in any case. I don't have an extra component cable at hand to try it myself.
 

·
Registered
Joined
·
14 Posts
I can't agree with the light sensor idea, my "light sensor" has been set to off for quite a long time (Bravia KDL-52W4100) when I had these problems.

I think the new 9242 V184 firmware may have changed IR sensitivity... still a mystery to me.
 

·
Registered
Joined
·
4 Posts
I didn't post an "idea". The Light Sensor is an auto adjust feature to compensate brightness etc for ambient light, as suggested by others above. I just checked the whole procedure again again and got exactly the same results. The feature may be named or implemented differently by other manufacturers, but this sure works for now with my Sony.
 

·
Registered
Joined
·
39 Posts
I just checked my 9242 and it is at firmware version V184. It has acquired an IP address from my router.

I'm not seeing any problems with the remote, but I have a Panny plasma (V10) with the auto brightness feature disabled.

The 'nickname' feature works for me, but it's very tedious using the numeric keypad on the remote control to enter it.

I'm not using an external hard drive, so I can't comment on that.

On the Diagnostics / Connection screen, it now displays the connection for phone and broadband. In my case, it shows phone connection failure (no landline) but OK for the broadband connection. I tried the Call Out feature, and it succeeded using the broadband connection.

So far so good - no weird behavior or reboots.
 

·
Registered
Joined
·
6 Posts
bell 9242pvr update issue

I tried using svideo and had the same issues, I tried component cable, as soon as i plugged in the video(green) input to my tv the channel info window went nuts coming on and off repeatedly, so same old...
I did however find that as the screen is going whacko, when I pushed the menu button and had the list of options on the left and the picture on the right, that the picture in the smaller window was not acting up, I left it for a minute and then cancelled the menu screen. The channel info window seemed to have stopped coming on and off. This could just be by chance of course but it has been runing okay now for an hour.
 

·
Registered
Joined
·
221 Posts
That makes no sense. How would the remote know that the TV is set to auto bright or contrast?
TVs use IR to detect the ambient light level. If your auto-brightness is on, the room is being sprayed with IR from the emitter on the front of the set. Nothing to do with HDMI.

I covered my IR receivers on the PVR, and the trouble stopped. I'm now using remote #2 to control the PVR. Whatever Bell did in the update, they did something to the IR receiver in the PVR, causing it to be too sensitive or otherwise glitchy.
 

·
Registered
Joined
·
3,239 Posts
This is why everyone should have a Plasma Television ;)

Seriously though, they should be able to fix this quickly since it's fairly obvious what's happening.

-Mike
 

·
Registered
Joined
·
14 Posts
I still very much doubt that it has anything to do with spraying of IR throughout the room. I scanned the room with my digital camera looking for sources of IR blasting while the problem was actively happening and found none.

Beforehand I did test the digital camera on various IR emitter sources to ensure that an IR source was visible on camera.

I suspect the IR is just glitchy, such that normal use causes these symptoms. It's never happened when I use the front panel controls.
 

·
Banned
Joined
·
1,302 Posts
Seems like only the 9242's are having this problems with this recent firmware upgrade, no noted complaints with the 9241's v234. Maybe because it don't use a IR remote.
 

·
Registered
Joined
·
1,381 Posts
That PVR can be accept input from a Harmony IR remote though. So it seems strange with all the people using harmony's that the 9241 wasn't flagged as doing the same thing as the 9242.

My 9242 is still at V183 and I have a plasma TV - so I guess I'm quite safe. :)
 
61 - 80 of 266 Posts
Top