Canadian TV, Computing and Home Theatre Forums banner
41 - 60 of 266 Posts

·
Registered
Joined
·
980 Posts
What i'd like to see with an IP connection now is to be able to access recordings 6131 from my 9242,, now that would be sweet.. DLNA would be cool too but who knows how many customers would call bell asking how to do it..
 

·
Member #1
Joined
·
47,683 Posts
Discussion Starter · #42 ·
Please lets stick to discussing the firmware update and issues and not wish lists.
 

·
Registered
Joined
·
2,439 Posts
Drewsat, do you think this update does anything to fix the digital audio dropout problem?
Bell CSR's are telling me to use the analog, but i paid over 500 bucks for a digital sat rcvr, advertised to have Dolby 5.1
Dolby should be on somebodys case, cause he's getting a really bad reputation.....
Tom...was Drewsat able to assist with this problem...as I have the dropout issue as well.
 

·
Registered
Joined
·
221 Posts
My remote doesn't work properly since the update, everytime i press a button once it double clicks, its pretty annoying. Its not the remote either because my harmony does the same thing.
Mine also. The unit goes berserk at the slightest provocation. My wife was watching a recorded show and it started randomly skipping back and forward even though she had not touched the remote. Now Bell is telling her there was no update pushed out.
 

·
Registered
Joined
·
1,171 Posts
The broadband option is great for me. I have vonage and I am not able to order anything via a phoneline. I do have a network connection available, so here's one more device connected to the network. My little WRT54GL is earning its keep.
 

·
Registered
Joined
·
150 Posts
I was disappointed no one chose to reply to my post yesterday. However, I finally decided to try something. Held down the power button - nothing. Unplugged it for a few minutes - same screen. But after leaving it unplugged all night, plugged it in this morning - same screen, but after it went through one cycle showing a progress banner as usual, the screen went black and stayed that way for about a minute and then the standby screen came on. Holding my breath I pushed select and it came on!!! :p

Interesting thing though that when I checked for software version it still shows V183. Now I don't know what that was all about.:confused: My other 9242 still has V183 too.
 

·
Registered
Joined
·
24 Posts
Mine also. The unit goes berserk at the slightest provocation. My wife was watching a recorded show and it started randomly skipping back and forward even though she had not touched the remote. Now Bell is telling her there was no update pushed out.
One of our two 9242's is doing the same thing. Started jumping around like crazy. Turned it off and the power kept cycling on and off. Tried a hard reset on it. Seems a little better but is still doing a few random jumps.

What started out promising seems to be a bit of a buggy update now.
 

·
Registered
Joined
·
2 Posts
9242 after V184 update

My 9242 has been doing very strange things since it got the firmware update on Tuesday. It sometimes randomly changes channels or the title bar will pop on and off. Othertimes it will power on and off multiple times by itself and then finally stay on with all the menus and guide still working but with no video or audio output. The only way to get it back working is to unpulg the receiver and plug it back in. It is definately not the remotes causing this and I can guarantee you it is the update that caused this. It is quite random as to when this happens and will sometimes be fine for hours before it starts again. I have not call Bell support yet as I am not too confident they will really be of any help.
From other posts I have been reading it sounds like I,m not the only one experiencing a problem similar to this.
I sure hope Bell admitts they caused this and fine a fix. Please give me back the old firmware, it worked great, never had a problem before this update.
 

·
Registered
Joined
·
1 Posts
Same Here

I am experiencing the same problems. It's starting to drive me nuts. All was fine before the update. I will call Bell later today, but I don't have much confidence in them to resolve the issue, nor do I look forward to explaining the problem over and over again. I will post again once Bell gives me a solution for this.
 

·
Registered
Joined
·
2 Posts
Bell 9242 Receiver Firmware Issue

I have the same issue as the rest of you (receiver goes nuts, flipping channels by itself, PVR is recording stuff on it's own). Spoke with Bell today, they say they are working on a new software revision, but it won't be ready for at least 2 weeks. Simply put, if they can't fix it, they owe me a new receiver. Now, since the 9242 is discontinued, this should be a very interesting conversation. Don't settle for a receiver with less capabilities as the one you paid money for.
 

·
Registered
Joined
·
1 Posts
Maybe the receiver is now too sensitive, and is picking up signals from UHF remote controls from the neighbors around us?
BlueX, a good thought but I don't think that's it... My dad started experienceing the "Random channel change / odd behavior..." he's on a farm, nearest neighbor almost a kilometer away... Not sure how far UHF signals go, but I'm guessing not that far...
 

·
Registered
Joined
·
3,243 Posts
What about the LCD interference issue that's been described here? Do those with the problem have LCD televisions? What happens if you cover the IR sensors on the front of the 9242 with black tape (or something dark). Does the problem stop? Same with the UHF antenna. Does removing it help?

-Mike
 

·
Registered
Joined
·
14 Posts
I'm so glad I found this forum - I had been pulling my hair out thinking I had a lose cable / bad remote / hardware. I event went so far as to update my TV firmware and try to tweak any conceivable receiver/tv/pvr settings.

Reluncantly, I just got off the phone with Bell TV expecting an Indian accent and nothing to be done or said about the issue. The first thing I said is that I noticed there was a firmware update pushed over the last couple days and that since then that my receiver has been going haywire. She immediately put me on hold and came back apologizing, suggesting I try the following which I have yet to try, nor do I think will solve the issue.

Unplug the receiver's power and SAT feed/connections
Leave it powered off for an hour or two
Plug only the power back in
Leave it off for another hour or two
Plug in the existing SAT feed/connections

I've had the same/similar issues as others reported, primarily my issues arise when I try to power on the receiver, i've noticed random and repeated key entries (that I did not press keys for), and it it looks like its continually trying to power cycle (LEDs flash on/off continuously), because it flips between viewing the channel itself and the channel info popup/dialogue when I first turn on the unit. I had also removed the UHF antenna long before this problem so that there would be less or no interference from 'neighbours' uhf remotes.

Somehow after several attempts of doing random things (such as powering off my receiver, letting the 9242 sit for a while, switching inputs on my receiver, turning tv on/off, holding the power button for 5 sec to reset pvr, etc) it will work fine until I've turned the unit off and go to use it again the next time.

I purchased my 9242 over 12 months ago and was working perfectly until V184 firmware. The bell support rep told me that the issue was 'known' and that they were working to push a fix, when I asked for a timeframe I was told within the next day (that I'm doubtful of).

If it persists too long I will insist bell send me a replacement since my unit was not defective before V184 was pushed down.

I see no method of blocking updates at all in this receiver.

I smell a class action if this does not get fixed, bell breaking perfectly good hardware and all.

BTW: It's not a defective IR remote issue, I have 3 different remotes both programmable and with IR learning all exhibit the same issue. Also, I've used just the power button on the front of the unit, as well as the power buttons for my TV/Receiver so I know for certain its not due to rogue UHF singals or a bad remote.
 

·
Registered
Joined
·
3,243 Posts
I think they have. Mine is still at V183 as well. Is everyone that was updated having this issue, or just some of you?

-Mike
 

·
Registered
Joined
·
4 Posts
I've been having the same problems since about Wednesday too. I finally reached a helpful Bell tech (2nd call after multiple resets, tests etc with 1st tech) and explained that all functions on the 9242 front panel controls work perfectly and the machine only falls back into it's defective loop when you try to go back to controlling it via the remote. He got in touch with a higher level tech and they had recently noted the same and believe a fix will be implemented by tomorrow morning. There may be hope after all!!!
 
41 - 60 of 266 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top