Canadian TV, Computing and Home Theatre Forums banner

81 - 100 of 152 Posts

·
Registered
Joined
·
71 Posts
Replacing faulty HDD from 9241

I bought a second-hand 9241 on the Internet, but it didn't work properly. I believe the hard drive has failed (WD3200AAJS-57B4A0), and I purchased a replacement (ST3500321CS as found on the list earlier in this thread) drive.

As soon as it arrives, I will post here and let you all know if the drive works.

Does anyone else have experience with the ST3500321CS?
 

·
Registered
Joined
·
3,780 Posts
Ok folks, here is the secret for the 9241. After trying many, many ST1000VM002s in 9241s with no success, I stumbled on something....

The ST1000VM002 must be firmware version SC11. Firmware SC23 will not work in a 9241 but it will work in a 9400 or 9242.

SC11 will also work in a 9242.
 

·
Registered
Joined
·
7 Posts
@Kanebra

How you replace your internal drive : just Plug and Play or you must do something else (Example: save NVRAM ...) ?
 

·
Registered
Joined
·
7 Posts
Hi Peano,
"The ST1000VM002 must be firmware version SC11" . How you order it and where ? and How you replace your internal drive : just Plug and Play or you must do something else (Example: save NVRAM ...) ?
 

·
Registered
Joined
·
3,780 Posts
The last ones I ordered online from BestBuy were SC11. You can always return them if they aren't.


Clear NVram before you take out the old drive. Pull the power plug to the 9241, install new drive. You are good to go.
 

·
Registered
Joined
·
7 Posts
In the manual did they tell you what's the version of the firmware ?
How you do to clear NVRAM ? The last thing I did is a Factory defaut Reset. My 9241 , each time I power on , it freeze very fast.
 

·
Registered
Joined
·
7 Posts
Bestbuy told me that they can't order a ST1000VM002 with a specification firmware SC11. then I try to install the ST1000VM002 (SC23) but it don't work. I returned it.

I can not have access to Memory dump to erase the NVram. I did Menu, 6 ,3 , Info (within 5 sec) Browse Theme TV/ Video but it stop at a message (after 3= Diagnostics) to ask me to connect the phone line ... !

How you do it Guy ?
 

·
Registered
Joined
·
39 Posts
yogi999 you did not do the last step to clear the NVRAM after you have done what you said you have to press tv/video

Clear NVRAM:
You should be at the Memory Dump screen.
Press TV/Video.
A different screen will pop up telling you that you have erased the NVram.
Then just press the power button on the receiver.
You will lose all favorites, timers and customized settings.
 

·
Registered
Joined
·
7 Posts
Hi bellxvue,

The problem is I never be at the Memory dump,

I press Menu, 6 ,3 , Info (within 5 sec) then the receiver ask me to connect the phone line ... !

Sometime I have time to press Info (within 5 sec) Browse Theme TV/ Video but I have the same message .

Tomorrow I will try it again before return the hard disk to Bestbuy.
 

·
Registered
Joined
·
25 Posts
Hi Guys,

Reviving old thread.

My 9241 HDD bit the dust finally. I tried re-formatting and clearing NVRAM but didn't help. I opened the case and to my surprise found a WD 2.5" drive. Model #WD5000BUCT-57LS5Y1

Are you guys finding 3.5" drives in your units?
 

·
Registered
Joined
·
25 Posts
Guys, I was able to get the 9241 PVR working again. It wasn't booting after I tried the steps found in this thread, format the HD and clearing NVRAM, all I was getting was a black screen. I thought the hard drive was gone and I would be forced to look for a new one.

Here's the steps I took to get it working again:

1. Removed the drive (2.5" Western Digital)
2. Connected the HDD to my PC and deleted all partitions- there were 4.
3. Created NTFS partition and formatted.
4. copied data to drive to verify the HDD was working (it was)
5. deleted partition.
5. performed low level format using Western Digital Data LifeGuard - took about an hour
6. removed drive and reinstalled into 9241
7. powered up receiver and it came back to life after one restart initiated on it's own. Message indicating drive was corrupted and drive would be cleaned <OK> to proceed. Receiver restarted a third time.

All PVR functions have been restored!
 

·
Registered
Joined
·
1,099 Posts
cordoba002, thanks for your info on the drive and your procedure on getting it working. Was there anything special to the mounting bracket other than basic 2.5 to 3.5 adapter bracket?
 

·
Registered
Joined
·
25 Posts
dirtroad - no, not that I could see. The HDD bracket was attached to a larger cage housing the cooling fan via 4 screws with anti-vibration grommets. That's about it. The entire assembly has to removed to get to the drive which requires the removal of the 9241 front bezel.
 

·
Registered
Joined
·
4 Posts
Hey guys,

My 9241 just recently pooched out on the PVR side (I get the hard drive error but still get TV) and I'm trying to locate a HD. About 1 or so years ago this happened and must have lucked out as I just pulled up the compatible HD list and found one local right away. Fast forward and I can't find anything, anywhere. I'm a bit nervous to try re-formatting this one in fear of bricking the unit and having no TV at all. Anyone have any luck tracking down a HD?

Thanks!
 

·
Registered
Joined
·
4 Posts
Well, as I stated, I'm a bit nervous to try anything with the HD at this point as I've still got TV. The last time my HD pooched i pulled it out and tried to format in my PC and it wouldn't do it. I just wanted to find a HD first and then I'd have no problem trying to re-format this HD. Also, the HD currently in this is a Seagate ST3320310CS Firmware SC14 vs the WD in your post. Would that matter?
 
81 - 100 of 152 Posts
Top