Canadian TV, Computing and Home Theatre Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi.

I currently am in the midst of a renovation in my house which has left my 9241 with only one input as the temporary room has only one cable available.

I am able to see all channels off the 82 and 91 satellites but when setting timers they are using tuner 2 (indicated by the '2' against the timer in the listings) instead of tuner 1. Thus when the timers fire off, I get nothing recorded.

So a couple of questions:

1. Is there a way to change the default tuner to '1' instead of the current '2' when setting timers on a 9241

2. When putting the cable into tuner 2, I get no picture/signal for any channel. On a 9241 with a single input can you only use Tuner 1 to receive your programming?

I appreciate any feedback. I spent at least 1/2 hour in the old posts with respect to the default tuner question but while mentioned it was never explicitly listed on how to do this. :)

Thanks in advance.
 

·
Registered
Joined
·
55 Posts
I've never seen the option to change the default recording timer.

You could try setting up a "dummy" event (autotune or recording) on Tuner 2 to coincide with the show you want to record. Then set the timer for the show that you actually want. One would assume it would go to Tuner 1 but you never know with Bell. It may see "no signal" for your dummy event and just totally hiccup.

Kevin
 

·
Registered
Joined
·
227 Posts
Menu -> Preferences -> Record Plus will let you pick the default tuner
for single recordings (aka the first tuner used for simultaneous recordings).
Is that what you're after?
 

·
Registered
Joined
·
10,007 Posts
It was "Record Plus".
 
1 - 6 of 6 Posts
Top