Canadian TV, Computing and Home Theatre Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Hello.
I have both a 9200 and a 9242.
Last night I had a scheduled recording of SUPERNATURAL and on both receivers it showed a 04 error (not 004) for those recordings and then it showed them as both having 0.00 as a time for each.
At first I thought it was the 9200 HDD and was going to format it, but then I noticed the same scenario on the 9242.
Was this a glitch for that particular show?
The same thing happened with VAMPIRE DIARIES 2 nights ago.
I have successfully recorded other scheduled shows since the 0:00 incidents.
Any ideas?
 

·
Registered
Joined
·
10,007 Posts
Not sure if I should admit this but here goes, I tried to record Coronation Street one night this last week on a 9200, same issue.

I know there was a problem with the 82 bird one night but since then it has been solid.
 

·
Registered
Joined
·
520 Posts
Bell said:
Message Number: 003, 004

Possible Reason: The wrong type of coaxial cable may be used in the system, or the cable run length may be too long. Or, there may be a problem with the multi-dish switch.

What to do: Make sure the system uses RG6 coaxial cable; if not, call your dealer or installer. Check the dish-to-receiver cable run length. If it is a Legacy system, it should not be more than 100 feet. Check the coaxial cables and their connections to and from the multidish switch. Make sure that all required cables are in place, and check that all cable connections are tight and dry (for outdoor cables). If this does not work, do the Check Switch test described on page 11-17.
SOURCE

Check your connectors too.
 

·
Registered
Joined
·
10,007 Posts
Costa, he said error code 04, not 004. Not sure if I have seen a 04 but that is what the OP said.
 

·
Registered
Joined
·
1,099 Posts
I have seen situations where two programs were in the same time slot. It would appear that it happens at Bells end, that possibly a change was made in schedule but the original information was not deleted and it appears it creates a conflict that nothing can be done about. I don't know if this is what caused your problem, but I have noticed this occur numerous times on my main 9242.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #7
I will also add that I saw that the supernatural program was recording and increasing in time.
ie: 30mins 45mins 55mins and then when it completed, it said error 04 and then showed 0:00
We then tried to record it at another time at midnight (as opposed to the failed 8pm recording) and the same thing happened 0:00
 

·
Registered
Joined
·
520 Posts
Sorry, misread the op, thought you meant it was not 040.

Anyway; try deleting ALL of your timers, and recreating the ones you want. This tends to fix a lot of pvr issues.
 

·
Registered
Joined
·
7,131 Posts
Since this is happening on both receivers, I would be looking at LNB, switch and wiring issues. Loss of signal can cause the symptoms described. It could also be the source (satellite or Bell's uplink.)
 

·
Registered
Joined
·
34 Posts
Discussion Starter #11
I don't hink it is a PVR problem because it happenned on 2 different PVRs at the same time.
Both had 10+ HD hours left.
 
1 - 11 of 11 Posts
Top