Canadian TV, Computing and Home Theatre Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi guys,

I upgraded my dad from a single LNB dish / 3100 receiver to dual LNB 20" dish / 9141 receiver.

I used 2 SW21 to connect both sats to the receiver.

I ran a check switch and receiver seems to see both birds on each satellite input.

I'm able to tune channels on both sats except that I discovered these 2 channels are missing (maybe more) ;

1601 Discovery HD
1603 TLC HD

They are supposed to be on transponder 20 and 21 on nimiq 2.
I have acceptable signal on these transponders (75-80% I think)

Do you have any idea what may be the cause ?
May it just be the check switch procedure or channels scan ?

Thanks,
Maxime
 

·
Registered
Joined
·
10,007 Posts
Well the obvious question is, do you subscribe to them.?
 

·
Registered
Joined
·
1,090 Posts
Do you have A&E HD (1721), National Geographic HD (1609) or Showcase HD (1726)?

Discovery is in HD Variety with A&E and TLC is in More HD Variety with National Geographic and Showcare. If you don't have any of those, you probably don't subscribe to them.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Well,

For sure I subscribed to them.

1609 is indeed working cause each time I try to reach 1601 or 1603, it goes directly to 1609.

They are not present in the guide.
 

·
Registered
Joined
·
38 Posts
If it's a new reciever or a reciever out of the stream for a while it will lose it's channels. To get them back faster you can call bell and ask them (automated) to hit your reciever to get your channels back or you can do a check switch mulitiple times.
 

·
Registered
Joined
·
10,007 Posts
Is it possible you have created a Custom Guide.?

Ensure you are in "All Channels" or "All Sub" and try again.
 
1 - 6 of 6 Posts
Top