Canadian TV, Computing and Home Theatre Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
391 Posts
Discussion Starter #1
I own this 8300HD and have had it for about three years and have an eSata drive attached using the original enclosure that was first suggested on this forum.

While watching TV the 8300HD stops responding to the remote control (yes I tried an alternate remote as well) and will eventually reboot.

The 8300HD will not power off using the remote control.

I have done several hard reboots, reset all cables and changed to power outlet from the UPS to a power bar and still the same problems.

Checked the S/N on various channels and it is 36dB or 37dB and the level is 4 dBmV.

The "HDD Info" diagnostic screen shows the WDC160 as UNAVAILABLE in dark pink (OK I am colorblind).

I have not tried unplugging the eSATA drive and did notice WARNING messages in the SARA section of diagnostics.

I called the Cable Shoppe and the lady told me that my HDD is failing (I forgot to tell her that I have an eSata drive attached). They would supply a 320 GB HDD for $90 and charge $50 for the repair.

Is there anything else I should try to determine if indeed it is the HDD (or eSATA) drive that is failing?

If indeed the internal HDD needs to be replaced I would prefer to purchase the highest capacity that works and perhaps swap it myself.

Thanks in advance for your help and advice.
 

·
Registered
Joined
·
8,381 Posts
First, try without the external drive. Then, if you have to replace the HD, go for 500 GB. Many of us have had good results with the Western Digital WD5000AAKB.
 

·
Registered
Joined
·
391 Posts
Discussion Starter #3
I unplugged the eSata HDD and the same problem occurs. The 8300HD becomes unresponsive
to the remote and repeated attempts at pressing the remote buttons will result in a reboot. When it is in this frozen state trying to access the diagnostics from the front panel results in a reboot as well.

I don't know whether anything in the diagnostics would aid in diagnosing a definite hd problem?

So I am off to a computer shop to buy the Western Digital WD5000AAKB and to Canadian Tire for a security torx T10. Thanks JamesK for confirming this hd as being a good choice.
 

·
Registered
Joined
·
14 Posts
I have a service call with Rogers for tomorrow morning. My rental 8300HD is doing something similar.

Tech support had me exchange the unit, and then once again when the problem was not corrected. However, the problem still exists and I think I have found the cause.

When I tune to EuroNews (channel 193) and stay there the PVR reboots after one minute. If I surf past 193 then the remote seems to freeze and the unit reboots after one minute.

Like I said, a tech is coming tomorrow as this is a new problem and they want to confirm it.
 

·
Registered
Joined
·
391 Posts
Discussion Starter #5
OttawaTony, please let us know what the tech finds out. Perhaps you can ask him where to look in the diagnostics for HDD errors?

So far I don't have a way to be certain that my problem is caused by intermittent internal HDD failures, however I have purchased a Western Digital WD5000AAKB and a security torx T10.

I might be off base speculating ... but the 8300HD freezing problem started to occur after a very heavy downpour. In the past there were PVR problems that were found to be related to soaked Rogers connections on the telephone pole?
 

·
Registered
Joined
·
14 Posts
A tech support guy showed up at 8AM and stayed until 10AM and confirmed what I found (he even took the PVR to the outside tap and used a TV from his truck) and agreed that it's a very strange problem and it seems to originate in the signal from Toronto or further down the network line. One other person he spoke to on the phone said he had heard of this problem before while another said it was new to him.

So for the moment I just have to stay away from EuroNews (channel 193).
 

·
Registered
Joined
·
391 Posts
Discussion Starter #7
I will remove Euronews 193 from my favorites list and give it a try in the evening. I may not be able to replace the internal HDD this weekend. I don't know ... but seems unlikely that the HDD is the cause?

Last night it was impossible to watch anything, box would become unresponsive to remote control and boot after only a few minutes. Even if I can't get it repaired it more than paid for itself several times over had I been renting one.

.
 

·
Registered
Joined
·
391 Posts
Discussion Starter #8
Last night I turned on the TV and 8300HD and as soon as I started watching it became unresponsive to the SA remote control ... So after the reboot I navigated directly to my favorites and removed Euronews 193. All the channels I watch 99% of the time are in my favorites list ... about 12 channels. I am certain that I subscribe to channels in my favorites list since the IPG does not identify subscribed channels as known.

And unbelievably ... I have not experienced a reboot or the 8300HD not responding to the remote control last night. I have not yet tried selecting Eruonews 193 back into my favorites.

Is this just a coincidence with the Eruonews 193 and there was/is another problem? ... Really puzzling. Wonder how it will work tonight and next few days.
 

·
Registered
Joined
·
391 Posts
Discussion Starter #9
Tuning to Euronews 193 does indeed cause the 8300HD to freeze. Exactly the same problem as reported by OttawaTony123 ... in Ottawa.

I called Rogers, spoke with a manager and informed them exactly what is occurring and that it had been reported in Ottawa as well. The Rogers manager ensured me she will call me back, will see what happens.

I just wonder how many other Rogers subscribers have been affected by the same problem ... and determining that a given channel as in this case Euronews 193 is the cause definitely not easy, great work OttawaTony123!

I can just imagine the subscribers that have exchanged their rental DVRs as advised, or had hard drives replaced at the CableShoppe and paid for needless repairs because of this exact problem.

Rogers is aware and let's see what happens.
 

·
Registered
Joined
·
25 Posts
I've been having the same random reboots and remote freezes over the last few days, and I don't even have euronews 193. It happens in several other channels. I'm in London, ON. I called Rogers and they said I would get a call back in 48 hours, and it's been 72 now, so I don't think they are going to call. Time to call back and bitch some more!!
 
1 - 12 of 12 Posts
Top