Canadian TV, Computing and Home Theatre Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all and great fourm!

I am using a SA8300 PVR. Lately, when ever I have paused Live TV, the program I am watching loses its buffer, and skips to Live TV on the hour. ( IE - Watching a program from 8pm, and am about 30mins in the buffer, when 9pm hits, the channel skips to the live Program, and I lose the buffer, missing the last 30mins of the program)

The PVR has plenty of roon, and happens only on the hour.

Anyone seen thos before or have any ideas?

Thanks
Tom
 

·
Registered
Joined
·
38 Posts
Another possibility is that you had two things set to record at 9pm, (possibly one on the channel you were watching). That will kick you out to Live TV as well.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Thanks for the replys.

It just did it again. I was about 30mins behind on Criminal Minds, and as soon as 10pm hit, it switches to Live TV and the buffer is gone.

I've tried rebooting, and unfortunately it doesn't fix the problem.

There are no recordings happening at the time this is happening.

Thanks
Tom
 

·
Super Moderator
Joined
·
56,563 Posts
Instead of pausing live TV, hit the record button. That way it'll usually record the programme without issue and even if you go beyond the 1 hour pause limit you'll still have your recording.
 

·
Registered
Joined
·
138 Posts
Same thing happened to me last night. No recordings either running or scheduled. I was about 15 mins behind live (paused the Emmy's to get a snack). I sat down and began watching again for a few minutes and boom - I jumped to live and lost my buffer (could not rewind) although I had not changed the channel or pressed any buttons.

It happened at exactly 11PM.

This has happened to me on one other occasion. It's almost as the live TV pause loop/spool/whatever just resets itself.

I had wondered if it is a maintenance function of the PVR just to clear out the loop and perhaps defrag disk space or something.
 

·
Registered
Joined
·
537 Posts
Simsubbing is the culprit

I was watching the early NFL game and suddenly I lost the buffer and was on live tv. I didn't pay too much attention at the time but I do believe this happened when the simsub started. Then during the late game, I again got booted out of the buffer to live tv. This time I'm 100% sure it co-incided with the simsub ending - the city tv logo was gone on live tv but it was there right to the current end of the recorded version.

In both cases, I was recording the game but was behind live tv. I do this all the time but this is the first time I've seen the simsub affect the buffer. Brutal. Epecially when it comes to sports as there is little joy in watching something when you've seen the score.

Sadly, this is something I can't complain about to Rogers as the majority of the CSRs don't truly understand simsub so there is little hope they will even understand the issue. Sigh.

The workaround would be to watch from the recorded programs list instead of the originating channel but this defeats the purpose of why I was recording the game in the first place. The many commercials makes it unbearable to watch a game live so I'll catch up to live tv, pause it, and then watch something I've recorded. When I switch back to the game, I'm right where I want to be.

Others have posted here it happens right at the top of the hour which of course is exactly when simsubbing starts/ends.
 
1 - 7 of 7 Posts
Top