Canadian TV, Computing and Home Theatre Forums banner

1 - 14 of 14 Posts

·
Banned
Joined
·
1,795 Posts
Discussion Starter #1
Recently my daughter has brought to me attention that the pvr is not recording some program.

She just told me it missed CSI Miami from Sunday, Hawaii Five O last night , and last week Blue Blood?

If I check the schedule recoding I see its schedule for recording. I usually recored the west coast feeds. I just set the pvr to record both eastern and west coast feeds to see what going on.

No changes was done to the pvr, only the rogers update that seems to change the color guide menu.
 

·
Registered
Joined
·
66 Posts
I dont even have the new firmware yet and yesterday my 8300 missed my Fox show recording, recorded just fine for CBS around the same time
 

·
Registered
Joined
·
254 Posts
I have been experiencing the same thing along with not being able to see past 5 days in the guide. I rebooted and found that a lot of my regular recordings did not reschedule correctly. Oh yeah, I do not have the new firmware.

I deleted the ones that did not reschedule properly and reentered the recordings and have not had an issue since.

Cheers
 

·
Super Moderator
Joined
·
56,509 Posts
For those having issues with Fox Buffalo, there is a thread on that. Either record Fox Seattle, or the Canadian channel with that programming. Avoid Fox for now since it seems to muck up the PVR, as it did a couple of years ago, requiring a reboot.
 

·
Registered
Joined
·
66 Posts
is there an HD channel for Fox Seattle? Im pretty sure no Canadian channel carries my Fox program and in HD at that time (Raising Hope), also what about recording the timeshift feed later would that work fine or is that feed also Fox Buffalo? thanks 57
 

·
Registered
Joined
·
104 Posts
I just had two shows not record today and I'm not happy about it. One was on Space and the other on Discovery (non HD).

I decided to schedule the show on Space, got a conflict and canceled a third program on some HD channel. Wonder if this had something to do with it.

Everything was off as I was reading and could here the hard drive spin up so I though it was recording. Didn't notice if the red light was on however.

I'm not happy with this new firmware...
 

·
Registered
Joined
·
55 Posts
Same thing is happening to me and to my girlfriend's...some shows record, some don't. She is ready to go back to VCR taping as she is missing episodes of regularly watched shows.

For me it is Fast Money, Mad Money and sports that don't seem to tape half the time.

What is going on???
 

·
Registered
Joined
·
751 Posts
Before the latest firmware update, I lost maybe 3 or 4 programs during the many years that I've had my 8300HD. Some of these could even have been due to my error or the title of the show changing.

I've now lost at least 5 in the short time that the new firmware has been running. I think all of the lost recordings were when two were scheduled at the same time, or the second started sometime during the first. Only one of the two recordings has been lost in each case. I don't watch much SD but have lost an SD recording of Mythbusters. Some have been lost within a few hours of me manually doing a reboot by pulling the plug.

Also, one time the box spontaneously rebooted when a second recording started while I was watching a previous recording.

I've been leaving my PVR powered up all the time to alleviate the HDD spin up/down problem (but I also did this for a long time before the new firmware as well due to this previous problem). I wonder if this has anything to do with it?

Because of this problem, if a show is important to me I try to record it twice, either a second showing later on the same channel, or later on a time shift channel.
 

·
Registered
Joined
·
700 Posts
Videotron subscribers have had similar problems with SARA 1.92.10.1; after months of frustration, I tried this 'brute force' method and so far all my recordings on the external drive are working.

1) Remove the external drive and do a full format on a PC (NTFS) using the eSATA connection on the PC. This removes any 'lost bits' on the surface of the drive.

2) Invoke a forced format of the internal drive: when this works you should see HDD-F on the front panel of the SA8300HD, as the format takes place.

3) Reconnect everything and carry out the usual two cold-boot sequence for formatting the external and new drive space recgnition.

4) Reprogram your recordings.

Note that with SARA 1.92.10.1, the two drives are spun up and down when sollicited only and very predictably (i.e when turning on/off the SA8300HD, and 30 seconds before a scheduled recording). This seems to be the main difference with the Rogers update where the drive activity seems more random (Rogers firmware thread).
 

·
Registered
Joined
·
1,101 Posts
How do you 'Invoke a forced format of the internal drive'? There's so much verbiage but I'm having a hard time figuring out how to reformat either the internal or external drive. My box has suddenly stopped being able to play back most of what is recorded - I actually suspect the external drive has become corrupted somehow. However, even for the external, I have no PC with an eSATA connection - I guess I could use the USB interface on my enclosure for just that purpose? (plus find a pc/laptop I guess, haven't touched windoze for 3 years).
 

·
Super Moderator
Joined
·
56,509 Posts

·
Registered
Joined
·
1,101 Posts
Thanks - mine seemed to go to HDD3, then HDDF (couldn't turn off at that point) then some other stuff and eventually a reboot which resulted in a clean drive, no recording, no scheduled.

I didn't reformat the external drive yet, but I plugged it into another sa8000hd and married it to that unit, and then brought it back to this machine after the above procedure. If this still looks messed up then I may try the reformat route over the usb 2.0 on the vantec enclosure.
 
1 - 14 of 14 Posts
Top