Canadian TV, Computing and Home Theatre Forums banner
1 - 16 of 16 Posts

·
Registered
Joined
·
181 Posts
I've had that happen to me a few times, but it hasn't happened for a while. What would happen is I'd watch something and then it'd freeze and stop, not go to black. Whether I watched it or tried to fast forward through it the playback would just freeze at the same point and it wouldn't go further.

The problem I have these days is audio dropouts. The video will keep going but the sound will go for a few seconds and return. Also I think I still have an issue with ABCW-HD where a weird light pink pixelating thing happens as outlined in this thread
 

·
Registered
Joined
·
171 Posts
Same here at the 20 min mark for Prison Break......my pvr also on occasions freezes up where i am unable to change the channels or turn it off ..Has to be unplugged for the problem to go away........Does anyone know why the programs are freezing up at all?
 

·
Registered
Joined
·
23 Posts
If by last week's episode of Prison Break you two mean the one on the 21st, I didn't tape mine until the 11pm FoxWest showing and had no problems but this past week I taped the 8pm FoxEast showing and had it freeze at the 20 minute mark as well.
 

·
Registered
Joined
·
181 Posts
I wonder if this is related to the problem that Rogers Cable customers have with recording things from FOXE-HD? With them their recordings get segmented into multiple recordings for the same show. So you'll have like a 20 minute chunk then a 10 minute chunk then maybe a 30 minute chunk. Perhaps with Cogeco Cable's units it causes it to just blank out?
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #9 ·
My dropouts have occured on HD because I don't record SD but I have also dropped recordings on
283 WDIV NBC September 24,2007 - Heroes Season2 premiere
281 WXYZ ABC December 18,2007 - Boston Legal

Whats worse people on the DSLREPORTS forum have reported dropped recordings on SD channels.

Whatever this is it is very pervasive.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #11 ·
I wonder if this is related to the problem that Rogers Cable customers have with recording things from FOXE-HD? ..... So you'll have like a 20 minute chunk then a 10 minute chunk then maybe a 30 minute chunk. Perhaps with Cogeco Cable's units it causes it to just blank out?
I think its a little bit more complicated than that. Out of the 8 people that reported the dropped program, 4 were doing a manual recording, so they weren't using the GUIDE for that recording.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #12 ·
I wonder if this is related to the problem that Rogers Cable customers have with recording things from FOXE-HD? ...... Perhaps with Cogeco Cable's units it causes it to just blank out?
You may be right SuperCM, I went through the forum tonight and the multiple segment issue seemed to be related to FOX-531 out of Buffalo. There were a lot of users that are also experiencing the same problems as us.
It stuns me - TWO different boxes, different stations and yet the same problem.

BIZARRE!
 

·
Super Moderator
Joined
·
57,120 Posts
As an FYI, The Fox Buffalo issue was fixed with a firmware upgrade late in 2007 on Rogers Ontario. Also, if you avoided Fox Buffalo, there were no issues recording before the firmware upgrade. A reboot was required if you made the mistake of recording Fox Buffalo during the "problem period", but if you avoided it after that - no issues.
 

·
Registered
Joined
·
23 Posts
Same Problem w/ Prison Break

I have had the same problem with Prison Break from Fox at about the 20 minute mark. This happend 3 times in a row now. 1st time it froze, the 2nd and 3rd it went to a black screen and froze. These are set up as guide recordings (series recording). The 11 PM recording from FoxW (Seattle?) had no issues.
I wish I could record it from another channel (such as Global HD) - however, there is no Global HD - so 11 pm it is.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #15 ·
I have had the same problem with Prison Break from Fox at about the 20 minute mark. This happend 3 times in a row now. 1st time it froze, the 2nd and 3rd it went to a black screen and froze. These are set up as guide recordings (series recording). The 11 PM recording from FoxW (Seattle?) had no issues.
I wish I could record it from another channel (such as Global HD) - however, there is no Global HD - so 11 pm it is.
Since the 16.43 firmware upgrade, I haven't had any dropped recordings(even off FOX). Also there have been no reports on the DSLREPORTS Cogeco forum about drops after the 16.43 rollout, starting Feb.03.
 

·
Registered
Joined
·
221 Posts
i have lost all of my recordings on my 6412 that were on the box as off last year, also anything new that i have tried to record say they are on the hard drive but are not, i call cogeco this morning and they told me to call back in 24 hrs
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top