Canadian TV, Computing and Home Theatre Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi all, i just installed an old 6100 Hd receiver to plug it on my HTPC (running media Center on Windows 7 ultimate with Haupage 2250).

I have a problem regarding the IR blaster that sending signal to 6100. I know the remote is a UHF/IR and it can control 6100 or IR like 3100, 2700 etc.

BUT is the receiver able to receive IR signals ? the blaster is unable to change channel. I also tried another universal remote (old) that works on my 3100 but it has no effects on the 6100.

I reset all parameters to factory default. The Remote is set to channel 1. In the info screen, i dont see anything regarding to UHF/IR.

If someone has a tips, it would be appreciated.

Tx.
 

·
Registered
Joined
·
10,007 Posts
Well I would have said yes but you appear to have done all the troubleshooting and come up with a No....

I do not have access to a 6100 at the moment but will have on Tuesday, so if you still have no answer by then, I will see what I can achieve.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I found...

Pinza, thanks for your support. Here is what i finally found...

The problem i had was due to the fact Media Center was unable to send right code. All the choice was not functionnal. There is an 'automatic' setup that ask to use the Bell remote, it was not functionning because the remote was a remote UHF Pro and sending only UHF in Satellite Mode. The hint (thanks to wikipedia!!!) is to flapping the litlle piece of plastic at bottom of the remote (under the Bell logo). After flipping it, the remote is sending both UHF and RF signal to the receiver.

After that, at the first touch media center got the signal and learn the code (which i dont know...). It use this code throught the IrBlaster to change the channel on the receiver.

Now my <problem> is the composite or S-Video output on the receiver doesnt carry HD to my PC tv card, but at least, the HD is shown directly on the TV with components output. Do you know on the 6131 if the HD could be output on the S-Video ?
 

·
Registered
Joined
·
10,007 Posts
HD is never output on "S" Video on any machine.
 
1 - 4 of 4 Posts
Top