Canadian TV, Computing and Home Theatre Forums banner

1 - 15 of 15 Posts

·
Banned
Joined
·
841 Posts
Discussion Starter #1
My 6100 just did a hard reset, anyone else have this happen?
 

·
Banned
Joined
·
529 Posts
Diamond,

Your 6100 didn't do a hard reset it merely rebooted or crashed. There is a known problem with the 811/6100 when going from an antenna channel back to satellite that causes it to crash.

Crispy
 

·
Banned
Joined
·
841 Posts
Discussion Starter #4
I was watching the baseball game and hadn't changed channels since it started 1 1/2 hours earlier.
 

·
Banned
Joined
·
529 Posts
There may have been a software upgrade which will also occasionally cause a reboot.

Dishnetwork upgraded the 811 thi sweek with new software so maybe Bell did the same.

I am just fishing here as I am at work and not in front of mine at the moment.

Crispy
 

·
Registered
Joined
·
185 Posts
I have had my 6100 lock up a few times. I wonder, did Microsoft make the software for this thing? Locks up and you have to reboot, hmm sounds familar.
 

·
Registered
Joined
·
59 Posts
My 6100 has needed to be rebooted a couple of times recently.

Anyone else had to do this with theirs?

Takes a bit of fiddling to actually get it to reboot and then come back to life.

HOLD power for a few seconds, light goes out.

Wait a bit, then power on, wait for initialization to complete. Glad it still works, but it is a pain in the arse.
 

·
Registered
Joined
·
2,461 Posts
Mine has been acting up lately. Sometimes I would get picture but no sound. Then this week it went to black screen: no picture or sound on any channels. So I thought I would turn it off for a day.

After that, when I looked at the actual unit I couldn't get it to turn on. No blue light at all. Tried unplugging it etc and still nothing. Then I wiggled the power cord connection at the back and finally it came back to life with both pic and sound. Maybe the power cord thing was cooincidental but to answer your question: "yes I have been having problems this week trying to get it to turn on". I did all of this only yesterday so who knows how long it will last.
 

·
Registered
Joined
·
461 Posts
kremb said:
My 6100 has needed to be rebooted a couple of times recently.

Anyone else had to do this with theirs?

Takes a bit of fiddling to actually get it to reboot and then come back to life.

HOLD power for a few seconds, light goes out.

Wait a bit, then power on, wait for initialization to complete. Glad it still works, but it is a pain in the arse.

Yes I've had this happen occasionally with my 6100. The last instance I was just watching a show on DISCHD and voila, it just locked up and rebooted itself.
 

·
Registered
Joined
·
754 Posts
That's a feature to ensure you don't watch tv for too long :rolleyes:
 

·
Registered
Joined
·
6 Posts
Mine is rebooting everytime I power it on. Called Bell tonight as this takes between 3-5min each time... There answer to me was to not turn it off as this was a "new feature of the latest software" to which I argued with him that it was not a solution but from what he is saying is that the 6100's when powered off now need to re-sync with the sat. Out of the 6-7 people I know with the 6100's I am the only one with this issue and it drives me nuts. I power it on, get a black screen, the receiver reboots then finds the sat and downloads the guide. I have also had the receiver re-boot while watching a show a few times... But Bell seems to think this is normal
 
1 - 15 of 15 Posts
Top