Canadian TV, Computing and Home Theatre Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
136 Posts
My guess is that you have a neighbor near by that also has Shaw Direct. Your receiver is picking up the signals when he/she uses their remote.

To stop this change the remote address of your 505 to something other than the default 0. Also if you do not use the UHF feature remove the antenna on the back of the receiver.
The 505 has options of 0 - 7.

You should be able to find the instructions for your remote control on the following page:
http://www.shawdirect.ca/english/customercare/techcentral/remote_controls.asp

Hope this helps solve the problem.
 
1 - 1 of 1 Posts
Top