Canadian TV, Computing and Home Theatre Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
983 Posts
Discussion Starter #1
Today, I attempted to use an unauthorized 4100 to verify an install with a DPP Quad LNB.

It is an older 4100 equipped with a SmartCard.

The Check Switch test would not I.D. the Quad LNB, instead it kept saying DPP Twin LNB.

A quick check of my working 4100 confirmed that my old 4100 needed a software upgrade (from E628 to E671).

I let the receiver take the software upgrade, and suddenly it would not work. I kept getting the Error 020 message - Smart Card is Not Valid with Receiver.

I tried everything I know to get it to work, and it would not.

I called Bell and was eventually put thru to a 3rd level Technician named Dan.

He was excellent!

He advised me of the following info. that all you Bell Techs need to know;

The week of Sept.16th, Bell upgraded AUTHORIZED / WORKING 4100 receivers to E671 and did NOT tell the poor folks working at the Call Centre or their Techs.

So as of right now, any 4100 receiver that is not currently authorized, and has the correct Nagra3 smartcard or chip installed in it, WILL NOT work when it takes the new E671 software upgrade.

A call must be made to Bell, they will have to remove the receiver from the account, re-attach it to the account, and then send a "hit" to get it working.

It's a real pain in the rump, because if someone pulls an old 4100 out of their closet and re-connects it to their satellite, it will download the new E671 software, and stop working.

If the customer attempts to re-authorize the receiver using the MyBell website, it still will not work, until they call Bell to fix the problem.

The big issue is the Error 020 message, stating you have the wrong card for the receiver, which is not true.
 

·
Registered
Joined
·
10,007 Posts
Does the receiver go into any kind of shut down or just display this message?

I had a call from a customer with 66 x 4100's, all are just shutting down after a reboot, they show the green Power Light then just turn off.

I am heading there now.
 

·
Registered
Joined
·
10,007 Posts
Of course, nothing wrong with any of them when I got there.....lol
 

·
Registered
Joined
·
532 Posts
Wonderful. So you're saying we are gonna get slammed with service calls in 3.......2.......1......

Oh wait. I already have five service calls two new orders and a change *shudder* tomorrow. I will havw to bear this in mind before I get mad and start RMAing receivers
 

·
Registered
Joined
·
983 Posts
Discussion Starter #6
After the receivers take the update, they will display Error 020 Smart Card not Valid With this Receiver.

I must be clear that Bell told me that this will only happen to Unauthorized Receivers when they are brought back on line by the Customer, and take the new Update, prior to Re-Authorizing them.

And Yes, after my receiver took the new update, and was fixed by Bell, it did correctly show a DPP Quad LNB after the Check Switch test.

If any of you are called out to a problem like this, it will take at least one hour to get the problem fixed when you're speaking with Bell.

Bell must remove the receiver from the customer's account, then re-attach it to their account, and then send a Hit.

About 30 - 60 seconds after the Hit, the Error 020 message will go away.

A new Check Switch test is then done to get the receiver back in business.

A real big P.I.T.A.
 

·
Registered
Joined
·
532 Posts
When you put it like that RMA don't sound so bad. Makes me wonder if this will happen to ones off the truck......
 

·
Registered
Joined
·
570 Posts
I just ran into this. As a reminder if you have 4100's offline you might want to reauthorize them and get them back in the stream before setting them aside again!
 

·
Registered
Joined
·
10,007 Posts
Just ensure they have the latest software, it is not like Bell update software on these very often.
 

·
Registered
Joined
·
570 Posts
So let them take and update and unplug or get them reauthorized too and then remove them? (These ones are spares) I am just wanting clarification
 

·
Registered
Joined
·
10,007 Posts
This problem was caused by 4100's NOT being connected to the Sat feed when a forced software update was implemented. Leaving a receiver connected 24/7 to Hydro and Sat feed would have eliminated this problem.

If the 4100 was NOT connected, all you need to do is update software and call bell for a re-hit.

The forced software was to prevent issues with a newer version of the Smart Card, they, Bell, obviously think everyone keeps their receivers on the Sat feeds all the time.
 

·
Registered
Joined
·
11 Posts
Im gonna open up a really old thread here. We just pulled a 4100 out of the closet and tried to activate it and of course the 020 error. I told them to remove it and re-add it to the account. The guy supposedly did and sent a sync signal to it. We tried twice now with no luck. The 020 error is still showing. Anyone here have any other ideas?
 
1 - 12 of 12 Posts
Top