Canadian TV, Computing and Home Theatre Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
257 Posts
Discussion Starter #1
Hey all, I think I'll just leave this here.

About two months ago I picked up a netgear WNDR3700 dual band router. Last week I got my laptop with n capabilities built into it, but am rock solid at 65 mbps and can't get any faster despite my best efforts. I realize that I can only utilize the 2.4 band, but I was expecting 130 mbps.

Any thoughts? My 2.4 max speed is set to be 300 mbps at the router.
 

·
Registered
Joined
·
4,198 Posts
You may want to check your wireless encryption. Some methods won't allow the router to work at maximum speed for 802.11n.

On my WNDR3700, I'm using WPA2-PSK (AES).

I also presume you are referring to the speed Windows reports, rather than the actual bandwidth (since even with 802.11n, you won't get anywhere near 130mbps speeds).
 

·
Super Moderator
Joined
·
5,063 Posts
In addition to the above points, 2.4GHz is a crowded spectrum space. Bluetooth, cordless phones, other WiFi networks, etc. Unless you're living in a rural area, I would expect performance degradation to some extent.
 

·
Super Moderator
Joined
·
6,436 Posts
I am in the same boat with my DIR-150N. No matter what I try, it won't go past 65.
My encription is set with WPA2-PSK (AES) but it doesn't change.

I also found a program called INSSIDER which telss you if you're using a frequency shared with someone else and I don't. I'm hoping someone will help us both!!!!
 

·
Registered
Joined
·
4,198 Posts
You can also try going into Device Manager, opening up the properties of your wireless card, and changing these settings under the Advanced tab:

802.11n Channel Width for band 2.4: Auto
802.11n Mode: Enabled
Transmit Power: 5 (Highest)
 

·
Super Moderator
Joined
·
11,116 Posts
Will jumbo frames improve throughput? I assume you are sitting beside your router when you test to eliminate any power or interference issues?
 

·
Registered
Joined
·
257 Posts
Discussion Starter #7
You may want to check your wireless encryption. Some methods won't allow the router to work at maximum speed for 802.11n.

On my WNDR3700, I'm using WPA2-PSK (AES).

I also presume you are referring to the speed Windows reports, rather than the actual bandwidth (since even with 802.11n, you won't get anywhere near 130mbps speeds).
I am using WPA2-PSK (AES) as well and I'm no farther than 10 feet away from the router at any one time. The computer in question is a Dell Vostro 3500 with a Wireless-N WLAN Half-Mini Card and am running Windows 7 Professional 64 bit. I've tweaked the settings on the card to no avail.

The funny thing is I have a small wireless environment scanning applet built in and my network is shown as running 130 mbps. By the way, I got my 65 mbps result from the icon in the systray.

Thanks for all the replies folks - this forum never ceases to amaze me. :)
 

·
Registered
Joined
·
438 Posts
Just to narrow the issue down...

- Make sure no other clients are connected to the wireless network (only one PC to test with). Turn off all other wireless devices to be sure.
- Put your PC right next to the router or as close as possible.
- Set your WNDR3700 to Wireless-N only, not Mixed Mode.

A few things to remember...

- The network can only operate as fast as the slowest client. If a Wireless-G client connects, everyone falls down to 54Mbps (though Windows may report a slightly higher link-rate).
- On 2.4Ghz, you should never expect to see 300Mbps. 150Mbps is likely the maximum link-rate you will see unless you live in a very rural area and don't have many other 2.4Ghz devices in the house***
- The further you are from the router, the slower the speed.
- The more clients connected, the slower the speed.
- The link-rate doesn't represent your actual throughput. Throughput will only be about 50% of the link-rate under the best conditions.

***The reason for this is Wireless-N devices have a "good-neighbour" policy. If there are too many other 2.4Ghz devices in the area, they must fall back to 20Mhz channel-width limiting them to only 150Mbps.
 
1 - 8 of 8 Posts
Top