Canadian TV, Computing and Home Theatre Forums - Search Results
Advanced Search
Showing results 1 to 12 of 12
Search took 0.01 seconds.
Search: Posts Made By: frankmar
Forum: Bell Fibe TV   2014-05-31, 08:51 AM
Replies: 702
Views: 415,596
Posted By frankmar
TV and interet problem in Montreal-Nord

For the past 2 weeks especially around 22:00 the tv screen would give me a message LOST SIGNAL CALL 1-8,,,,,,,,,

Tried everything no dice, switched off than on Router and TV image would come...
Forum: Bell Fibe TV   2012-06-21, 08:19 AM
Replies: 702
Views: 415,596
Posted By frankmar
Originally, my system was set up like yours and...

Originally, my system was set up like yours and and too many wires running on the floor. Now I have 3 HDMI wires start from the tv go behind the wall (flat HDMI wires) and its clean. otherwise had to...
Forum: Bell Fibe TV   2012-06-20, 06:16 PM
Replies: 702
Views: 415,596
Posted By frankmar
Thanks for your info. I think I will leave it as...

Thanks for your info. I think I will leave it as is. I got use to it in Prologic II, a while ago, I could of seen Prologic II displayed now when non Digital, Prologic flashes and Digital Dolby is...
Forum: Bell Fibe TV   2012-06-20, 09:11 AM
Replies: 702
Views: 415,596
Posted By frankmar
I put it in direct mode and as I change...

I put it in direct mode

and as I change channel still lags

2-2 audio input signal
On surround mode: Dolby PLII cinema

signal : Dolby Digital

Format 2.0.0
Forum: Bell Fibe TV   2012-06-19, 11:07 PM
Replies: 702
Views: 415,596
Posted By frankmar
I pressed the D/ st button and no change either...

I pressed the D/ st button and no change either in stereo or direct.

In Stereo, I get Stereo and

Direct it sounds like Surround but not 5.1

What no of Denon receiver you have. tia
Forum: Bell Fibe TV   2012-06-18, 08:14 PM
Replies: 702
Views: 415,596
Posted By frankmar
Thanks Rouge, Finally found a botton on the...

Thanks Rouge, Finally found a botton on the bottom of the PVR remote (ZOOM) I can choose Normal, stretch, z001 to 3, I chose stretch and it solved the problem.
Forum: Bell Fibe TV   2012-06-18, 06:00 PM
Replies: 702
Views: 415,596
Posted By frankmar
Now I got a tedious problem, my image in the SD...

Now I got a tedious problem, my image in the SD channel under 1000 are 4.3 and side bares, set my tv format to Full

If I set the PVR resolution to 4:3 I get a full picture or with bars above...
Forum: Bell Fibe TV   2012-06-18, 05:54 PM
Replies: 702
Views: 415,596
Posted By frankmar
I had my pvr to surround sound, ...

I had my pvr to surround sound, then I changed to stereo and VOILA no more lag.
BUT I lose my 5.1
I tried different setup in the Receiver to get Prologic or Dts 5.1 No dice.
Forum: Bell Fibe TV   2012-06-18, 03:21 PM
Replies: 702
Views: 415,596
Posted By frankmar
if I connect directly, there's no lag, the model...

if I connect directly, there's no lag, the model is Denon 1910
Forum: Bell Fibe TV   2012-06-17, 10:49 PM
Replies: 702
Views: 415,596
Posted By frankmar
I turned the upscaling off and no change

I turned the upscaling off and no change
Forum: Bell Fibe TV   2012-06-17, 08:37 PM
Replies: 702
Views: 415,596
Posted By frankmar
I think it upscales automatically, unless there...

I think it upscales automatically, unless there is a place where I can turn it off. But then I lose some quality picture in the SD channels.
Forum: Bell Fibe TV   2012-06-17, 09:07 AM
Replies: 702
Views: 415,596
Posted By frankmar
Changing channels sound delay

My PVR is connected to my Denon Receiver via HDMI, when I change channels the image comes instantly but the sound is delayed by 1 - 2 seconds.

If I connect my PVR directly to the TV, I have no...
Showing results 1 to 12 of 12

 
Forum Jump
 
For the best viewing experience please update your browser to Google Chrome